• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Why is Export Audio of Selected Range Markers not available but greyed out?

Contributor ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

I have marked up a lot of audio ranges from a mp4 clip that I want to export as individual .wav files. But when I click any single range marker (or a selection of them) the option Export Audio of Selected Range Markers is greyed out.

 

I am running this as a Multitrack session, was that wrong of me?

 

TOPICS
Export , How to

Views

2.7K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Expert , Apr 19, 2021 Apr 19, 2021

It works fine here, in both Waveform and multitrack. What is the duration of the clips you want to export? These are definitely cue ranges, not just individual cues?

Votes

Translate

Translate
Explorer , Mar 12, 2024 Mar 12, 2024

SteveG: Genius question.

I couldn't figure out why my icons were greyed out either.  You asked the right question.  I had just put point Markers in places.  These need to be ranges!!!!  That's the answer.

 

There might be a faster way, but I will use this workflow to convert all my cue Markers to ranges:

  1. Right-click on cue Marker handle in timeline.  Choose Convert to Range.
  2. In the Markers panel, copy the starting time of the next cue to the ending time of the previous clip.

 

Voila!  Export Markers to

...

Votes

Translate

Translate
Community Expert ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

It works fine here, in both Waveform and multitrack. What is the duration of the clips you want to export? These are definitely cue ranges, not just individual cues?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 19, 2021 Apr 19, 2021

Copy link to clipboard

Copied

Yeah, I very meticulously marked them up as ranges.

sBirch_0-1618898506913.png

As you can see on the screenshot. I am working on an MPEG file that I imported via Premiere Pro. Does that have anything to do with it?

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 20, 2021 Apr 20, 2021

Copy link to clipboard

Copied

I contacted support, and they showed me that I had to downmix to a .WAV session for the markers to work. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Apr 21, 2021 Apr 21, 2021

Copy link to clipboard

Copied

The step to enabling Export Audio of Selected Range Markers from my multitrack session (Which just contained one audio track anyways) for the MP4 clip I was working with was

 

1) Click Multitrack | Mixdown Session to New File | Entire Session

2) Save a new copy of the session - which now has just one wav track with all range markers intact

3) Open the new session and lo and behold: Export Audio of Selected Range Markers are now enabled

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
May 29, 2023 May 29, 2023

Copy link to clipboard

Copied

It's madness that we're having to do that, but thanks for the workaround

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 15, 2023 Feb 15, 2023

Copy link to clipboard

Copied

I'm puzzled, I have the same problem as the OP,

however I'm only using wav files in my multitrack session, (narration for e-learning in chapters)

 

Ive even tried it with just a single track in the multitrack session (multiple files in sequence with effects rack on the track, crossfades)

still greyed out.

 

I guess I'll need to bounce it to a single file as stated, then export the ranges

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 12, 2024 Mar 12, 2024

Copy link to clipboard

Copied

SteveG: Genius question.

I couldn't figure out why my icons were greyed out either.  You asked the right question.  I had just put point Markers in places.  These need to be ranges!!!!  That's the answer.

 

There might be a faster way, but I will use this workflow to convert all my cue Markers to ranges:

  1. Right-click on cue Marker handle in timeline.  Choose Convert to Range.
  2. In the Markers panel, copy the starting time of the next cue to the ending time of the previous clip.

 

Voila!  Export Markers to Separate Files is activated.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 02, 2024 May 02, 2024

Copy link to clipboard

Copied

LATEST

I have a few workarounds for some of the things mentioned here.

You can also just change the Duration of a regular Marker in the Markers-view and it becomes a Range marker.

And this is how I do the export from my Multitrack using Range markers:
* double-click the Range in Markers-view and it becomes selected
* Go to File -> Export -> Multitrack mixdown -> Time Selection...

 

I also created a Keyboard shortcut for this to make the procedure faster!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines