Why is "edit in Audition" greyed out in Premiere Pro and After Effects?

New Here ,
Jul 07, 2014 Jul 07, 2014

Copy link to clipboard

Copied

Since the CC 2014 launch, the option in in Premiere Pro and After Effects to "edit in Audition" is greyed out. Right-clicking a clip in Premiere Pro doesn't have an option for Audition. I cannot send my compositions, sequences or clips to Audition for audio editing. I contacted an Adobe Support personnel earlier this evening. They suggested to go into my Mac's System Preferences and enable a root user, log out of my account, log into the root user, shut down and boot up into safe mode. None of these scenarios worked. It is still greyed out, in both user accounts.

Is this a known issue? I even uninstalled and reinstalled Audition. Still nothing. All my Adobe apps are updated. My Mac is updated. Again, never had this issue before.

I'd appreciate any assistance!

Thank you!

Cheers,

Evan Lockhart

Views

25.2K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jul 28, 2014 Jul 28, 2014
I may have an answer for you, but not sure if my resolution will work for Macs. First, here's my system and initial info. I'm using a work computer, operating system is Windows 7. I just upgraded to Adobe CC 2014 about a week ago, and I also uninstalled the previous versions of all my Creative Cloud programs after installing the new versions (CC 2014 doesn't just update the previous version, it installs a new program and doesn't automatically uninstall the previous CC programs). Not sure if the ...

Likes

Translate

Translate
New Here ,
Jul 16, 2014 Jul 16, 2014

Copy link to clipboard

Copied

I'm having the similiar problem, but using the new CC release 2014  in my pc windows 8.1.
the option "edit on audition" is able to use, but after clicking, just extracted to new the audio in premiere, but didn't open the audition app... 

it was workingk perfect for me the workflow PR > AU before update to the new release !

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 16, 2014 Jul 16, 2014

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 28, 2014 Jul 28, 2014

Copy link to clipboard

Copied

I may have an answer for you, but not sure if my resolution will work for Macs.

First, here's my system and initial info. I'm using a work computer, operating system is Windows 7. I just upgraded to Adobe CC 2014 about a week ago, and I also uninstalled the previous versions of all my Creative Cloud programs after installing the new versions (CC 2014 doesn't just update the previous version, it installs a new program and doesn't automatically uninstall the previous CC programs). Not sure if the uninstall is necessary, for this resolution to work.

Anyway, after I installed Premiere Pro CC 2014 and Audition CC 2014, the Edit Clip in Adobe Audition command was available from the Edit menu in the Menu bar, but was disabled in the right-click menu for the sequence (for the right-click menu, it was visible, but greyed out and disabled). When I tried to use the command from the Edit menu in the Menu bar, it gave me a dialog box to fill out and it created a new folder (titled "Adobe Audition Interchange"). So, the command, when selected from the "Edit menu" obviously uses a different process than the command from the right-click menu. Anyway, I didn't want a new folder created or to fill out a dialog box, I just wanted it to behave like it used to. Basically, when I right-click the sequence and select Edit Clip in Adobe Audition from the right-click menu, it just opens Audition and the audio waveform is visible.

I was able to resolve this and get the right-click command working by reading a couple of articles on this same issue from Adobe CC (not CC 2014) and using those to figure out how to fix this in Adobe CC 2014.

Here's what I did:

  • I had to locate my .sesx files in my system. They are NOT in the same location as they were for the previous version of CC (at least, they weren't for me). I had to use the Search command and look for .sesx extensions to locate them.
  • Found them under the path C:>Users>Public>Public Documents>Adobe>Audition>7.0>Session Templates. Note that (for me), there was a folder titled 6.0 on the same level as the 7.0 folder. I selected the 7.0 folder as that folder contained the most recent set of .sesx files. I checked the 6.0 folder and those were the .sesx files from the previous version, so I deleted that folder just as a clean-up step.
  • I right-clicked on one of the .sesx files in the Session Templates folder and then selected Open with from the right-click menu. The Open with dialog box displays and provides a list of programs.
  • I selected Adobe Audition CC 2014 from the list of programs (you may have to browse to find it) and then selected Always use the selected program to open this kind of file. I then clicked OK to submit the configuration command and close the Open with dialog box.
  • I restarted Premiere Pro CC 2014 and the Edit Clip In Adobe Audition command was now enabled on the right-click menu and was working properly.
  • I wept with joy..... OK, not really, but I'm always irritated at ridiculous regression errors and a lack of thorough testing of new software versions, so I am happy to resolve frustrating issues.

Don't know if this will help you, or if you already resolved your issue. Either way, good luck!

~ Jim

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 02, 2014 Sep 02, 2014

Copy link to clipboard

Copied

I had the same issue in MacOsx with CC 2014.  I found the .sesx files in Users>Shared>Adobe>Audition>7.0 and double clicked on one of them.  It opened no problem in Audition.  I then quit from Audition and Premiere Pro, and restarted Premiere Pro.  When I cntrl-clicked one of my clips in the timeline, the menu option Edit Clip in Adobe Audition was then visible.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 16, 2015 Feb 16, 2015

Copy link to clipboard

Copied

I tried to do just that:  check the file associations and make sure Audition CC 14 was set as the default program for *.sesx files.

Still no luck, the [Right Click[ menu in Premiere CC 14 still has the [Edit Clip in Audition] greyed out.

Anyone got any more ideas pretty please ?  This used to work fine in the previous version

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 16, 2015 Feb 16, 2015

Copy link to clipboard

Copied

Associating sesx files with Audition did the trick for me, I'm now working on a project with horrible sound so I'm in and out of Audition constantly. It's so sweet to hit save in Audition and see the clip instantly update in Premiere, the link is now seamless.

I am on Windows 7. I just searched for .sesx and it pulled up files, I tried to open one, it  wouldn't. From there I got to the screen where I set Audition as a default.  If you can open any .sesx file and still can't link there are a few other threads discussing this, with other suggestions, some were pretty drastic.  Good luck!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 02, 2015 Mar 02, 2015

Copy link to clipboard

Copied

the only solution for me was to uninstall Audition, reboot , shutdown reboot then reinstall Audition.  Something must have been broken somewhere as it now works as it should.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 02, 2015 Mar 02, 2015

Copy link to clipboard

Copied

I think that it can depend on what order Audition and Premiere are installed in. It may be that if Audition isn't installed until after Premiere that Premiere doesn't make the link.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Feb 12, 2015 Feb 12, 2015

Copy link to clipboard

Copied

‌Thanks Jim! 

Your our response was perfect- I had tried other things suggested in other threads, but nothing worked until I searched for .sesx files, found one then set Audition as the default.  Bingo! 

On one of the other threads the orginal poster politely complied to the staff request for everything this side of his shoe size, only to get a suggestion not too far from- if your dishwasher won't run yank it out, burn the house down, rebuild the house then reinstall the dishwasher. 

AS someone else in that thread said- if you were Nicole Kidman I'd kiss ya!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 03, 2016 Nov 03, 2016

Copy link to clipboard

Copied

Same problem in 2017 Build 10.0 version. This solution still works. Did give a message about installing the right codec which it did automatically.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 04, 2016 Nov 04, 2016

Copy link to clipboard

Copied

I have the same problem with 2017. I dread any updates. People that pirate this software don't need to worry about this. Last update I had a corrupted sequence, making a new sequence fixed it. Before that my transitions no longer rendered, found a fix on a 6 yr old forum. The update before that some plugins were no longer compatible, those broke. The update before that I discovered blank videos would start rendering as still frames when in nested sequences, a new "feature" now. Had to add black solids to the new sequences. An update before that adobe bridge was killed off, but Adobe decided to leave the stupid button available just to frustrate and taunt you even though it had NO USE. An update before that hardware acceleration stopped working, worked in software acceleration until 3 updates later fixed that. I've learned I need to work quickly with any project, because in 6 months it will be completely unreadable by all the updates. I've learned to export rendered sequences to intermediary codecs or master exports of video to actually be able to use this software reliably.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 05, 2016 Nov 05, 2016

Copy link to clipboard

Copied

Are you talking about Premiere, After Effects or Audition? Not all your comments would seem to apply to Audition so I am a bit confused.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2016 Nov 05, 2016

Copy link to clipboard

Copied

Just updated to 2017 in the middle of a project because last week, Morph stopped working. Now I can't get AUDITION or AFTER EFFECTS to open the clips on the timeline. Why did I update....  why.....

So does anyone have a solution?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

Did you update Audition and AE to 2017 at the same time?  Because of constant improvements to the back and forth work flow, it's essential to have matching versions of all three bits of software (and Media Encoder for that matter).

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

had a similar problem with premiere. I delteted all files located in %AppData%\Roaming\Adobe\Common\Media Cache and %AppData%\Roaming\Adobe\Common\Media Cache Files. Then I could import all files and use all my previus projects. Give it a try. Hopefully it works.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

... this is for Windows

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

and if anyone is searching for another solution for the "edit clip in audition" problem. On my PC Audition always starts when I double click on a .sesx file. So this trick didn't help. After years of research (sometimes after an update it worked and after the next it stopped working again) now I found a solution for me: in the Windows registry the data field of HKEY_CLASSES_ROOT\.sesx was empty. I entered the Audition Version (for the latest one it is AdobeAudition10_sesx). I closed the Registry Editor, started Premiere and can't believe it: I now have a fully functional "Edit Clip in Premiere" Menu. It was that easy, but sadly enough I couldn't found this solution anywhere else. Maybe it helps. Or it's an unique problem 🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

Well I would have assumed that that registry entry should have been made when you first installed Audition.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 06, 2016 Nov 06, 2016

Copy link to clipboard

Copied

me too

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 07, 2016 Nov 07, 2016

Copy link to clipboard

Copied

OMG IT WORKED!!! YOU SIR ARE BRILLIANT!! For some reason in the regedit it was listed as '0' instead of the command line AdobeAudition10_sesx. Thank you much you literally just fixed my system and saved my day!!! now, if I could just figure out how to get edit in photoshop un-greyed out lol

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 08, 2016 Nov 08, 2016

Copy link to clipboard

Copied

MatSchi you rock mate. After i edit the registry is working perfect.

Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 10, 2016 Nov 10, 2016

Copy link to clipboard

Copied

This helped me perfectly! Thank you!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

OMG It worked! I was next to crash everything and it works.

Thank you very much.

Just a question.

When I find HKEY_CLASSES_ROOT\.sesx there is a subfolder callede OpenWithProgIDs where there is another REG_SZ with data field empty. I have to put AdobeAudition10_sesx there too? Or what? Cause I think I erase the data field of this key trying to fix the problem and I'm scared to have done a mess.

Thanks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 16, 2016 Nov 16, 2016

Copy link to clipboard

Copied

no, in my registry this data field is empty too (it's the field with the name "standard"). But the next entry should be AdobeAudition10_sesx (in the name field as binary if you have the latest version of Audition), type=REG_BINARY, 00 in the data field (=zero zero)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines