x32 and Audition - Recording works great, unable to hear playback

New Here ,
Apr 13, 2022 Apr 13, 2022

Copy link to clipboard

Copied

Hi all.  Hoping some x32/Audition folks can help me out here. 

 

First, my config.  I'm using 16 in / 16 out.  This is what the screen is supposed to look like according to the x32 docs:

 

0.jpg

 

But this is what it looks like on my board:

2.jpg

So the tabs at the top didn't match, but "card" seemed like the logical place to set up this routing since I didn't have a "home" like the docs did, so I tried it, and it seems to work great for recording.  No issues getting a signal to Audition.  

 

However, when I attempt to play back the recorded tracks, I get nothing.  I have the input/output set to the same channel, so Track 1's input is CH01 from the x32, and its output is CH01 to the x32.  Is that the correct setup?  When things are working properly, should I hear the track and see volume levels on CH01?

 

Thanks so much for any insight!

 

TOPICS
Audio hardware , How to

Views

37

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

quote

However, when I attempt to play back the recorded tracks, I get nothing.  I have the input/output set to the same channel, so Track 1's input is CH01 from the x32, and its output is CH01 to the x32.  Is that the correct setup?  When things are working properly, should I hear the track and see volume levels on CH01?


By @Chris24036153kw7i

 

The most important thing with Audition is to make sure that you can see these particular outputs as being available - which means looking at the Audio Channel Mapping in Preferences. There you will see an Output setting panel with twirl-downs at the end of each channel entry showing what's available:

channel mapping again.JPG

This is from this laptop, but you'll get the idea, I'm sure.

 

But, a word of warning comes with this. If you set individual channels to physical outputs, then you won't be able to feed them to the Master output of Audition's mixer, and you won't be able to do a mixdown. So it rather depends upon what you want to do - most people set the track outputs to Master and use the internal mixer, because otherwise you can only achieve a mixdown via your mixer, and not to an internal file. What you have to do with the Master output to hear anything is make sure that it's routed back to an output you can monitor on your mixer (like a tape return).

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2022 Apr 14, 2022

Copy link to clipboard

Copied

LATEST

Thanks Steve.  I was hoping you'd be the one to see my post 😉

 

What you say makes perfect sense.  Appreciate your time and knowledge.

 

Chris

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines