• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Zoom's in +1 each time I hit Rec?? (Images as example)

Explorer ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

script explanation.jpg

Its simply annoying having to scroll back out each time.. for some reason this doesnt happen all the time, but after few mistakes (delete-record) it will start to do it then keep doing it.. How do I avoid this?
Thanks.

TOPICS
How to , Playback

Views

151

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 01, 2020 Oct 01, 2020

Copy link to clipboard

Copied

LATEST

This is almost certainly due to the Auto-Scroll settings, and how the behaviour of your page alters when you delete something - it will be variable, depending upon how much you delete. You can alter this by going to Edit>Preferences>Playback and Recording - you may need to disable auto-scrolling, possibly but there are other options there that might affect this too.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines