• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

5-10 second slow delay or lag for every action in Bridge

Engaged ,
May 13, 2021 May 13, 2021

Copy link to clipboard

Copied

This is driving me INSANE. Yes, I've updated my versions of Bridge. Yes, I've followed other posts about Settings.

 

What's the deal for years and years, jumped into Bridge, clicked around, did my work. Now I LOATHE Bridge. Everything takes so long. It's a real productivity and creativity killer.

 

Is this because of the connection to Creative Cloud? Photoshop lags alot now too. I can't work like this. Please tell me someone has REALLY solved this.

TOPICS
Crash or freeze , Performance , Problem or error

Views

107

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Aug 27, 2021 Aug 27, 2021

Copy link to clipboard

Copied

Hi there,

Sorry to hear about this issue with Bridge. Could you please try resetting the preferences of Bridge and let us know if it helps? https://helpx.adobe.com/bridge/kb/troubleshoot-errors-freezes-bridge.html

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

Doesn't help. Photoshop can be painfully slow too. Never had this problem before all the Creative Cloud internet connectivity.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 28, 2021 Aug 28, 2021

Copy link to clipboard

Copied

im having the same problem its allways having this problem

ADOBE... please make this 64bit and multi core supported and remove the internet connected junk

the program needs to be stabel over features

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

How about more info- "my computer is slow" doesn't let us troubleshoot. What operating system, computer hardware, what is the SPECIFIC problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Aug 30, 2021 Aug 30, 2021

Copy link to clipboard

Copied

LATEST

I myself have a Dell Precision Workstation with a Nvidia Quadro P3000 card, 16GB RAM. Windows 10, 64 bit, Intel i7.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines