• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Accessing External drives on Bridge 11.0.1

Contributor ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

I have the latest version of Bridge 11..0.1.109 and i am having a problem accessing my external drives

to view images. All of the drives contain folders of images but Bridge will not open them which i find strange becasue if i open the drives via the desktop i can view all of the files.There is a constantspinning circle on the bottom left side of the panel where i assume it is trying to access the drive but this is happening on all of the drives and nothing opens. I can access the drives in any other way eg LR PS or from the desktop and the Photos App.Everything else barring Bridge by the looks of things. I had no issue with other versions.I have done a restart,unplugged the drives but no remedy.

I am running Big Sur 11.2.3 on a Late 2015 Imac  

3.3 GHz Quad-Core Intel Core i32 GB 1867 MHz DDR3

Screenshot 2021-03-18 at 11.48.07.jpg

I am hoping i have missed something in the settings and any advice will be gratefully recieved.

TOPICS
Problem or error

Views

348

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Contributor ,
Mar 18, 2021 Mar 18, 2021

Copy link to clipboard

Copied

Problem solved.

I have allowed full disk acess in preferences ans all drives and files now accessible.

I should have looked around for other solutions on the forum by other users before posting

the original. 

Regards Adrian 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

Would you mind sharing where is full disc access in preferences?  I can't find it. 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

This is not found in Bridge's preferences because it has nothing to do with Bridge. Rather, this is with the Mac OS and Apple's approach to protecting the user from malicious software.

 

Here's how to do it before Ventura. The instructions for Ventura follow (big change for Ventura).

 

Can’t access my hard drive, Desktop, etc.

This is not the fault of Adobe or anyone; this is Apple making sure that applications that have not been given permission to access areas of your computer cannot access those areas of your computer.

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, and select it; it will now appear in that window, and make sure it's checked. Next, go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

[Note: these images are from an older OS, the process is the same.]

gary_sc_0-1673802840344.png

 

 

gary_sc_1-1673802840344.png

 

 

Close everything up, and you should be good to go.

 

The Ventura Way

 

This sounds like you've not given Acrobat permission for Apple's protection. Simply, this is an Apple protection issue, not Adobe's issue.

 

Go into the System Preferences and select the select the Privacy & Security tab on the left, then select the Accessibility tab top.

gary_sc_2-1673802840344.png

 

Now, click on the "+" button on the very bottom which will open a Finder's window into the Applications folder. Select Acrobat Pro. Be sure to slide the On/Off button to On (to the right). You may need to enter your administrator's password at some point. You also may need to quit Acrobat and reopen.

 

gary_sc_3-1673802840344.png

 

Please let us know if that works or not.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 16, 2023 Apr 16, 2023

Copy link to clipboard

Copied

Sorry Gary.  I have windows.  I looked for something similar and didn't find anything to help.  The Bridge 2022 sees all hard drives so I have been using that instead of 2023.  I have lots of issues with 2023 and keep going back to use 2022. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 16, 2023 Apr 16, 2023

Copy link to clipboard

Copied

LATEST

Hi @Shellettephotog 

 

Sorry, can't help you. I gave you the full process if you were on a Mac on the possibility you were (save a bit of time that way). But since you're PC, I'm stuck. Hopefully someone else can help you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines