• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Adding multiple keywords to a photo

New Here ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

When I add multiple keywords to a photo and then go back and look at the photo later, only one of the keywords is present.  I'm using Adobe Bridge 2023.

TOPICS
Problem or error

Views

283

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 17, 2023 Apr 17, 2023

Copy link to clipboard

Copied

How are you entering the keywords, with the Keyword panel, the metadata panel, or file info panel? Could you provide the steps you take to enter and save the keywords (maybe screenshots)?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 21, 2023 Apr 21, 2023

Copy link to clipboard

Copied

Keywords panel (checking the boxes)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 24, 2023 Apr 24, 2023

Copy link to clipboard

Copied

I can't reproduce the problem, but something is not working in your set up.

Can you save keywords in the metadata panel IPTC Core? Try entering multiple keywords separated by a semi-colon, like:

one; two; three

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 28, 2023 Apr 28, 2023

Copy link to clipboard

Copied

LATEST

Hi @Heidi294444473frj ,
Thanks for your feedback.
Could you share the following details about the issue:

Bridge version
System configuration
Is the issue specific to particular files/format?
Is your file present in a local machine or any network location? 
Please share the sample file/files and screen recording on which you are observing the issue at sharewithbr@adobe.com


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines