• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
2

Adobe Bridge 2023 is Unusable

Participant ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

Adobe Bridge 2023 is Unusable on both Macbook and iMac. Noticed at first it was very slow then it just kept crashing as it was generating thumbnails. I followed recommendations on this feed https://community.adobe.com/t5/bridge-discussions/adobe-bridge-2021-mac-version-causes-very-heavy-gp...

I noticed CPU put Bridge at around 200% and up and both computers where heating up tremendously. I tried restarts, resets, empty cache, you name it I tried it. Bottom line I am no longer using Bridge 2023. Im using 2022 version and CPU is at 5% or lower now. Works perfectly. I love the new tabs option on 2023 but its just unusable on all my computers. If Adobe fixes this issue please reply to this feed. I would appreciate the heads up. I look forward at some time in the future to start using 2023 version again. 

TOPICS
Crash or freeze , Performance , Problem or error

Views

855

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hi, @gina238 that is not fun!

Could you confirm that you reset the preferences by holding CMD+ALT+SHIFT at restart?

Tried the other suggestions: on this page: https://helpx.adobe.com/uk/bridge/kb/troubleshoot-errors-freezes-bridge.html

What kind of files do you have? Do you point Bridge at a particular big folder when that happens?

Is bridge using the CPU or the GPU ? (used to be called software rendering)

Did you give all required permissions in System Preferences?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

1. yes Cmd+alt+shift. Lost all my favs in the process and all settings and it didnt work which makes me very mad that I even tried that. 

2 Yes like i said i tried all the troubleshooting ideas on that post.

3 Mostly jpegs and some pngs . Didnt crash on any particular folder or file. Happened generating files a number of times on completely different folders. 

4. CPU

5. Same permissions I been using since forever. 

And i just want to repeat this point. This is not an issue with Bridge 2022 only 2023 version. Im using 2022 version right now without any issue at all. All the same settings. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

Gina, did you try importing your prefs from 2022 again to recover your favorites?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

Hi,

same Problem here, its super laggy and slow since the last update.

My Threadripper 3960X 24 core, 128 GB ECC, Radeon Pro W6800, 4 TB U.2 Drive (Images) + Optane Drive 1 TB (System and Software).

Its not my system the CPU is still super fast.

I did everything also to reset it but this doesnt work.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 02, 2022 Dec 02, 2022

Copy link to clipboard

Copied

if i mark some images "green" it does stop responding.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

@gina238 is there a pattern when that happens, like for Tom?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Dec 05, 2022 Dec 05, 2022

Copy link to clipboard

Copied

No I didn't bother cause it just kept stopping and the spinning wheel would show up no mater I was doing so I just shut it down and opened older version of bridge. Don't have the patience to keep restarting it.  Just hoping an update will fix it sometime in the future. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 03, 2023 Aug 03, 2023

Copy link to clipboard

Copied

LATEST

Sorry for the very late reply.

 

I still have the problem that Bridge 2023 does not work, but now i found a solution.

 

Start it with Admin rights, this is bad because of securety but it does work.

 

Its because i've a "standard" user account and need to give admin right at every installation and change of OS. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

Clearly, something is wrong with Bridge 2023 because for the past 10+ years, I've always left Bridge open while I work every day. Now, I can't have it open for more than 20-30 seconds before my CPU fan goes crazy. I'm on a 2019 iMac (3.7 GHz 6-Core i5) with 64 GB of RAM using Ventura 13.1.

Even with all of the thumbnail settings set to "fastest", Bridge is still unusable.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines