• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Bridge // Camera Raw

Community Beginner ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Hello

 

When tryining to open a photo in Bridge with Camera Raw I receive the following message "The Camera Raw setting coould not be applied because there were no Camera Raw files selected or selected files were read-only.

 

When I open Photoshop, I CAN open the same files in Camera Raw but not in Bridge.  Also the same files can be opend in Lightroom.  I use the latest version of Adobe CC.

 

I use Apple Mac OS High Sierra and installed is Adobe CC.

 

I never experianced simular problems with previous versions of photoshop.

 

The files are stored on external hard drive formatted to use on bothe Apple and MS.

 

Any solutions please,

 

Regards, CS

TOPICS
Problem or error

Views

436

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Same problem. In Bridge some photos did open but photos in other folders did not using same camera in same year. They all open in PhotoShop.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 27, 2020 Apr 27, 2020

Copy link to clipboard

Copied

Thank you eonekvt.  I tested Adobe CC yesterday on a Microsoft computer, no problem and adobe raw opened all the files I tested.  I have not found a solution on the internet or the adobe support community yet.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 28, 2020 Apr 28, 2020

Copy link to clipboard

Copied

Just fixed in the latest update, apparently this has happened to users with the special COVID license.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 29, 2020 Apr 29, 2020

Copy link to clipboard

Copied

LATEST

Thank you @lumigraphics, my license is from 2016/2017 and have the latest update and the problem is not fixed.

 

Any other suggestions?

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines