• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Bridge not working

Engaged ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

11.0.2.123 on Big Sur will not display thumbnail images and freezes. I have to force quit to make it go away. Seems to have just started doing this. Haven't opened the program in as long as a week. But definitely a problem this morning.

TOPICS
Crash or freeze

Views

93

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

Please try rebuilding your Bridge's Preferences

 

Rebuild Bringe’s Prefs

First, quit Bridge (if open). Then, when launching Bridge, press Command-Option (Mac)/Control-Alt (Win) + Shift to choose “Reset Preferences”, Purge Entire Thumbnail Cache”, and/or Reset Standard Workspaces.” In your case, chose "Reset Preferences."

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Jun 15, 2021 Jun 15, 2021

Copy link to clipboard

Copied

LATEST

Before getting your response I uninstalled and reinstalled Bridge. Didn't have a chance to open it till now and it seems OK. Hopefully it doesn't crash again, which it did three times earlier today. Thanks again!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines