• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

adobe bridge preview of vector files

Participant ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

I'm in Windows 10 64-bit. Adobe Bridge 2020 shows a normal thumbnail for a PSD file and shows a full monitor preview when the spacebar is pressed. However it behaves oddly for Illustrator saved AI files. In a typical Illustrator file (artboard width about 800px or 11 ins), which includes a linked PSD file, I have reduced the artboard to fit a selected object (which is smaller than larger background objects) but the Bridge thumbnail image shows the extent of all the objects outside the artboard even though the visibility is off. So the effect is that the artboard is only a small part of it. I want the artboard to fill the thumbnail image like a PSD thumbnail. Also, when I show the fullscreen preview by pressing the spacebar, the image is the same size as the thumbnail ie it does not fill the monitor screen as the PSD thumbnails do. If I click it to increase to 200% it does expand but the text resolution is very poor.  Can anyone suggest what is going on and how I can change settings to make it work as I want? I may say that exporting, printing etc of the file is unaffected.

TOPICS
How to , Performance

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Advocate , Jan 06, 2020 Jan 06, 2020

Did you try resetting the preferences?

Likes

Translate

Translate
Advocate ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Did you try resetting the preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

I didn't but I just have and it appears to have fixed the problem - I wonder now what preference I had set to cause the problem in the first place. However, many thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

It might not be what your preferences were set at, but that they got corrupted. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

LATEST

OK, got that. I'm so grateful for the help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines