• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobe Bridge vers 11.1.185, adding metadata to the .CR3 RAW files

Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

After entering Metadata to my .CR3 RAW files in Bridge in the "keyword", "sublocation" and "title" cells, I then process an image and save as a JPG file. When I then check the Metadata for the JPG file, only the "title" cell data is transferred, the other 2 cells remain blank and have to be manally entered again.
Is there a way of transferring the missing cells automatically, as per the "title" cell, or is there a bug in the system?
Lenovo Y50 Laptop -Windows 10 Pro (21H1)

Views

132

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Sep 01, 2021 Sep 01, 2021

Having just thoroughly checked checked each step of the process I have now identified cause of the problem.
In the Save for Web (legacy), the Metadata pull down menu was set to "Copyright and Contact Info". I have now changed it to "All" and it is now working OK.
Thank you to everybody who replied, sorry to have wasted your time.

Likes

Translate

Translate
Community Expert ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

I just tried exporting RAWs with that metadata as JPEGs and didn't have any problems, though the RAWs in question were Fujifilm RAFs.

 

Is this every CR3 that this happens?

 

ON EDIT: I also moved this to the Bridge forum; maybe somebody else can chime in.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Thanks for your reply. I am opening the CR3 RAW files in Adobe RAW, opening into Photoshop 2021, then saving as JPG from there.
It used to work OK, but has been happening for several months now, can't remember what version of Bridge it started to happen on.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Just tried with some older CR2 files, still same problem

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

You are leaving out some steps. Explain step by step "process an image" and where you save, and what settings you use. In detail please.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Having just thoroughly checked checked each step of the process I have now identified cause of the problem.
In the Save for Web (legacy), the Metadata pull down menu was set to "Copyright and Contact Info". I have now changed it to "All" and it is now working OK.
Thank you to everybody who replied, sorry to have wasted your time.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

Not a problem, we have been discussing this in another thread. Either "All Except Camera Info" or "All" should work. This is not well documented.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 01, 2021 Sep 01, 2021

Copy link to clipboard

Copied

LATEST

Hey, that's what we're here for.  🙂

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines