• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
1

Adobe Bridge.

New Here ,
Mar 04, 2023 Mar 04, 2023

Copy link to clipboard

Copied

I have just noticed that I have three versions of Adobe Bridge installed ?  Do I require versions 11.1.4 and v.12..0.4 prior to v.13.0.2 or can I uninstall them?

TOPICS
Problem or error

Views

166

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 05, 2023 Mar 05, 2023

Copy link to clipboard

Copied

Hi Eric, #1: it does no harm.

 

#2: this one is handy to have if v. 13 goes south on you

 

#3: this is the latest one and if you enjoy using it, enjoy it. (Personally I like it as well.)

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2023 Mar 05, 2023

Copy link to clipboard

Copied

LATEST

Thanks Gary

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines