• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Adobre Bridge after upgrade to Mac OS Ventrura 13.0

New Here ,
Nov 03, 2022 Nov 03, 2022

Copy link to clipboard

Copied

Hi,

I just upgraded to Ventura 13.0 and upgraded Adobe Bridge to recent version, however, there are so far following problems:

- when I go through my pictures in full screen mode, the screen keeps flashing, the picture is jumping back and forth, the bright parts of the picture are blicking, like it is unable to get the information of the file properly

- labeling - I was used to label (starts - shortcut Command + numbers) in full screen view but its not working now properly - sometimes it labels, sometimes it labels the picture before the one currently opened - it looks like when I give the command (command + 5) Adobe Brigde selects 2 pictures at the same time and labels the firts of them. It is just so frustrating.

Please do you have any advice how to fix this?

Why upraging must be always so frustrating...

 

Thank you.

Renata

 

TOPICS
Performance , Problem or error

Views

45

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation