• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

All my tiff images stopped showing in Bridge

New Here ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

All of a sudden  my working tiff image icons began to disappear for the generic icons . I purged the cashe and then that

did nothing so i purged the folders cashe also and then all of my tiffs images switched over to generic icons ..??  All files open and show perfect in PS and apple preview fine .  

TOPICS
Problem or error

Views

154

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Sep 21, 2019 Sep 21, 2019

Copy link to clipboard

Copied

Have you tried resetting the preferences in Bridge?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 26, 2019 Sep 26, 2019

Copy link to clipboard

Copied

LATEST

Hi there,

That does not sound good, let's make it right.

Could you please try the steps suggestted by Chuck and let us know if it helps? You may have a look at this article to know how you can reset the preferences of Bridge https://helpx.adobe.com/in/bridge/kb/troubleshoot-errors-freezes-bridge.html


Also, what version of Adobe Bridge and the operating system you're working with?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines