• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Batch Renaming Glitches

Explorer ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

When I batch rename selected files in Bridge, it's not renaming some files at the end of the batch. So I'll re-select those ones and try and batch rename them, and it'll do rename a few of them and then leave off some at the end again. It's also changing some JPEG files to CR2 files when I batch rename. 

TOPICS
Batch , Bug , Problem or error

Views

191

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2019 Nov 18, 2019

Copy link to clipboard

Copied

Have you tried resetting your preferences?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

Yes, it didn't fix it 😞

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2019 Nov 19, 2019

Copy link to clipboard

Copied

What operating system and where are your files stored?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 20, 2019 Nov 20, 2019

Copy link to clipboard

Copied

LATEST

Operating system is MacOS Catalina 10.15.1. My files are stored in various locations and this is happening on both my Macbook and iMac no matter where the files are stores. I've used Bridge with files stored on the computers' desktop and various hard drives, and I'm still having the same problems on both computers with various locations where files are stored.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines