• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 10.0.4: anti-aliasing filter not working when images are displayed

New Here ,
May 11, 2020 May 11, 2020

Copy link to clipboard

Copied

Hello all,

(using Bridge 10.0.4 on macbookpro with Mojave)

When HW acceleration is enabled in Preference the anti aliasing filter is not applied when pictures are displayed, while the zoom is smooth. 
When HW acceleration is disabled in Preference (software rendering) the anti aliasing filter is working but the zoom is very very slow. 
It is working however properly with Bridge CS 5.1 in the same conditions on the same HW

Many thanks for any advice

(or bug fixing 🙂 )

TOPICS
Bug , Performance

Views

592

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 12, 2020 May 12, 2020

Copy link to clipboard

Copied

Hi there,

As anti-aliasing does not work when Hardware acceleration is on, could you please share your system configuration?
Also, have you tried updating the graphics drivers and see if it helps?

Please try some troubleshooting steps mentioned here and let us know if it helps: https://helpx.adobe.com/in/bridge/kb/troubleshoot-errors-freezes-bridge.html

Regards,
Sahil


Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 15, 2020 May 15, 2020

Copy link to clipboard

Copied

LATEST

Hi Sahil,

Thank-you for your reply.
Here is my configuration. I was not able to update the graphic driver.

What is strange is that Bridge CS5.1 works properly

 
 

 

NVIDIA GeForce GT 750M:

 

  Chipset Model: NVIDIA GeForce GT 750M

  Type: GPU

  Bus: PCIe

  PCIe Lane Width: x8

  VRAM (Total): 2 GB

  Vendor: NVIDIA (0x10de)

  Device ID: 0x0fe9

  Revision ID: 0x00a2

  ROM Revision: 3776

  Automatic Graphics Switching: Supported

  gMux Version: 4.0.8 [3.2.8]

  Metal: Supported, feature set macOS GPUFamily1 v4

  Displays:

Colour LCD:

  Display Type: Built-In Retina LCD

  Resolution: 2880x1800 Retina

  Framebuffer Depth: 24-Bit Colour (ARGB8888)

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

PA243W:

  Resolution: 1920x1200 (WUXGA - Widescreen Ultra eXtended Graphics Array)

  UI Looks like: 1920 x 1200 @ 59 Hz

  Framebuffer Depth: 24-Bit Colour (ARGB8888)

  Display Serial Number: 8X101017TB 

  Main Display: Yes

  Mirror: Off

  Online: Yes

  Rotation: Supported

  Automatically Adjust Brightness: No

  Connection Type: DisplayPort

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines