• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 2019 can't find network

New Here ,
Oct 28, 2018 Oct 28, 2018

Copy link to clipboard

Copied

I've installed Adobe Bridge 2019 on mij iMac and my Windows-PC. On the Windows-PC Bridge works as it should be, but om the iMac Bridge 2019 can't find the network. All my photo's are storage on a network location (NAS) and I can't reach them.

Views

258

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Hi Gidy,

Are you able to access the network from finder on the same machine?

Regards,

Abhishek Seth.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 29, 2018 Oct 29, 2018

Copy link to clipboard

Copied

Hi Abhishek,

Yes, Finder is able to see ans make connection with te network. When using Photoshop 2019 I can get a connection with photo files on the network-NAS and I can open these files.

Met vriendelijke groeten,

E.T.M. (Gidy) Jansen RB

Van: AbhishekSeth12 <forums_noreply@adobe.com>

Verzonden: maandag 29 oktober 2018 09:47

Aan: Wisselkom Belastingadviseurs <info@wisselkom.nl>

Onderwerp: Bridge 2019 can't find network

Bridge 2019 can't find network

created by AbhishekSeth12<https://forums.adobe.com/people/AbhishekSeth12> in Bridge - View the full discussion<https://forums.adobe.com/message/10712975#10712975>

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 30, 2020 Sep 30, 2020

Copy link to clipboard

Copied

LATEST

im having a simlar problem on windows 10

but my windows 7 print station there is no problem i only use bridge on the print station and its running great 
and on my server box for project management there is no errors at all 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines