• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 2019: Filter panel not responding to any selections

Explorer ,
Aug 11, 2019 Aug 11, 2019

Copy link to clipboard

Copied

I have been  having an extremely frustrating experience of the filter panel not adding or removing the filters I select from the drop down menu! Uninstalled and reinstalled the latest Bridge CC 2019 to no avail...

Message was edited by: Akash Sharma

Views

357

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Aug 12, 2019 Aug 12, 2019

Hi David202,

That shouldn't be happening as Bridge 2019 is not adding or removing filter in the filter panel, let us help make this right.

Could you please restore Bridge preferences to default as mentioned in this article How to use the Adobe Bridge panels, manage workspaces, change language settings, and set user interface scaling preferen…  and let us know if that helps?

Thanks,

Akash

Likes

Translate

Translate
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

Hi David202,

That shouldn't be happening as Bridge 2019 is not adding or removing filter in the filter panel, let us help make this right.

Could you please restore Bridge preferences to default as mentioned in this article How to use the Adobe Bridge panels, manage workspaces, change language settings, and set user interf...  and let us know if that helps?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 12, 2019 Aug 12, 2019

Copy link to clipboard

Copied

Thanks Akash,

I realized  I did not have the criteria in the file so the filter would not apply ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 20, 2022 Oct 20, 2022

Copy link to clipboard

Copied

LATEST

Having this exact same problem in Bridge 2023. Checked the files and they do have the info required. Set bridge up identically on two windows machines. one works fine, the other one has fields missing. Also noticed that I can't unselect "Loop" on either machine.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines