• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 2019 losing ratings during rename

Community Beginner ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

Bridge 2019 is dropping the image ratings after using the batch rename tool. During archiving we rate images 1 for archive and 2 for web-use. Our final step in Bridge is to rename each group of images. When we are doing that with the 2019 version all the images end up with no rating.

Views

171

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

I just tested and this is not the case for Win 10 64bit running Bridge CC2019 (9.0.2.219 x64)… So what OS and build of Bridge do you see this in?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 07, 2019 Jan 07, 2019

Copy link to clipboard

Copied

LATEST

Apologies, my assistant hadn't applied the update that apparently fixes this issue. 9.0.2 fixes this on Mac OS.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines