• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 2021 (v11) crashes, will not run.

Explorer ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

MacOS 10.15.7, iMac Pro. 

Any one else? Adobe, please fix this ASAP.

TOPICS
Crash or freeze

Views

1.0K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 20, 2020 Dec 20, 2020

Copy link to clipboard

Copied

Hi Mark,

 

Nope. I have an iMac running the same OS and Bridge is running fine.

 

There are several things that you do not say. For example, when you start Bridge, does it bound in the Dock and then close? Is there a Crash Log appearing (plase do not bother to send me any crash log, I can't read them). Does it open, but does it crash when you try to open an image? Do any other Adobe Applications crash?

 

Obviously crashing is not good but there probably are some things on your end that need to be taken care of.

 

Things to try: 

1) Did you give Permission for Bridge to function and access across all parts of Catalina (this is an issue that Apple created). If not follow this:

 

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

 

 

2020-08-03_10-47-46.png

2020-08-03_10-47-07.png

 

If this is not an issue, have you rebuilt your Preferences?

 

(Quit Bridge and when double-clicking to restart, hold the Shift-Option-Command keys at the same time. A window will pop up asking if you want to rebuild the Preferences, say yes.

 

If that doens't work I suggest you uninstall and reinstall Bridge from the ACC icon in your menu bar. (Depending on MANY things, occasionally an instillation goes wonky. 

 

Good luck!

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Ps and Lr are working normally. I don’t regularly use other Adobe apps.
Yes, the necessary permissions have been given. 

Bridge opens as normal (dock bounce, etc.) and the window opens on my desktop. It seems stable until I try to select an image or select another folder. 

It does produce a crash report. Here are the relevant comments:
 
Exception Type:        EXC_BAD_INSTRUCTION (SIGILL)
Exception Codes:       0x0000000000000001, 0x0000000000000000
Exception Note:        EXC_CORPSE_NOTIFY
 
Termination Signal:    Illegal instruction: 4
Termination Reason:    Namespace SIGNAL, Code 0x4
Terminating Process:   exc handler [4444]
 
I installed an Apple security update after I updated to v11 Bridge, that is when the problem began.
I think I have isolated the problem to ‘Favorites’. Apparently these locations have to be remapped, for whatever reason. 
I will update after I have done that.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

@ gary_sc

I was mistaken about the trigger being accessing 'Favorites'. It is also crashing when I access disks/folders via the 'Folders' pane.

One thing I noticed is your screen grabs showing system prefs indicate that you are using the previous version of Bridge, NOT v11 (2021), which is the version I am using. I was using 2020 without issue. I will try to revert to Bridge 2020.

Lastly, I have never granted Adobe access to my full system, but only to the locations where my images might be. For example, Adobe have no business in my documents folder. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

I uninstalled v11 (2021) and activated v10 (2020) and life is good. I only use bridge as a browseer anyway, so whatever features might have been added to v11 are not relevant to me. Thanks for your attempt to help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Hi Mark,

 

The screenshots were showing the previous version because they were sufficient for what I needed to show. The Apple conditions have not changed, only the look of Adobe's icons. Yes, I took the screenshots during the previous version and showing a new icon does not change the process.

 

Please, I do not get paid for providing any help here, I, as well as all of the other non-Adobe employees, do this becuase we like to help. So please excuse me for my lazyness. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 21, 2020 Dec 21, 2020

Copy link to clipboard

Copied

Gary, I appreciate your efforts to help. As I said, I reverted back to v10.x and life is good. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I would have deleted and installed a clean version.

Sometimes Adobe updates to apps just plain sucks.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 22, 2020 Dec 22, 2020

Copy link to clipboard

Copied

I don't need any suposed new 'features' and shouldn't have updated in the first place. Perfectly happy with v10.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

Same problem here! But with the last 2 versions. I pay for this crap, no answer for any report..... no update helps, no ios update helps, nothing..... as soon as i open the app beachball start to spin and not able to quit, just with Activity Monitor force quit!!!!!  

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 17, 2021 Mar 17, 2021

Copy link to clipboard

Copied

LATEST

And yes, i already uninstalled and reinstaled this s**t

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines