• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 2021 won't start

New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

After updating to Bridge 2021 I can't get it to start. Bridge 2020 won't start either. I can see lots of "AdobeCRDaemon" processes running using Activity monitor.

 

I'm running macOS Mojave 10.14.6.

 

I've tried restart - still the same.

TOPICS
Download and install , Problem or error

Views

536

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Hi there, 

Sorry to hear about Bridge not launching after the update.

Please go to the System Preferences of macOS, then Security and Privacy & select the Privacy tab. Once there, please select Accessibility from the list on the left and add Bridge to the list by unlocking the window using the lock icon. Also, grant permissions to Bridge under Full disk access. Once done, restart the computer and let us know if that helps.

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 11, 2021 Apr 11, 2021

Copy link to clipboard

Copied

Hi Sahil,

 

thanks for your quick response. I tried your suggestion but I still get the same symptoms - Bridge just sits at 100% cpu but doesn't come up on the screen then eventually shows as "not responding". I do query why it requires these changes in Sytem Preferences when earlier verson haven't required them - especially "Full Disk Access".

 

I can't get Bridge 2020 to start either - it shows the same symptoms.

 

I've attached a screen shot from activity monitor

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 16, 2021 Apr 16, 2021

Copy link to clipboard

Copied

Have you tried updating to version 11.0.2 through the Creative Cloud Desktop app and see if that helps?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 17, 2021 Apr 17, 2021

Copy link to clipboard

Copied

LATEST
I tried the update to 11.0.2 as you suggested - still exactly the same symptoms.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines