• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge 2022

New Here ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Bridge startet um dann gleich wieder zu verschwinden.

TOPICS
Problem or error

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Mar 06, 2022 Mar 06, 2022

Copy link to clipboard

Copied

Need more information

 

What is your OS (and what release)? What version of Bridge are you using (and what release)? 

 

Have you updated your computer's software before this happened?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 07, 2022 Mar 07, 2022

Copy link to clipboard

Copied

LATEST

Hallo zusammen, 
ich möchte mich an den Problem von hartmutk79032224 anhängen. Möchte sagen, habe dasselbe Problem: Wenn ich Bridge öffne, kommt die "eingefrorene" Oberfläche, um dann nach wenigen Sekunden wieder zu schließen.  Bis vor etwa 2 Wochen hat alles bestens funktioniert.  Habe mir um den 23.02. ExcireFoto zusätzlich installiert, ebenso die Dropbox. Einige Tage hat alles super funktioniert, dann auf einmal Bridge nicht mehr. 

Es handelt sich um einen Desktop mit Intel Core i5 Prozessor, 16 GB Ram, Windows 10 Pro , Version 21H2

Am 2.3. hat windows ein Qualitätsupdate (KB4023057) installiert, sowie am 1.3. ein Funktionsupdate. und einen sercicingstack 10.0.19041.1525.

Die Update zu Deinstallieren hat nichts gebracht (servicingstack läßt sich nicht deinstallieren), Auch die Deinstallation von Excire oder Dropbox haben nichts gebracht. Ich arbeite mit dem Foto-Abo von Adobe, bin also auf dem neuesten Stand (überprüft). Habe auch die  Fehlerbehebung von der Adobe Seite versucht (Voreinstellungen zurückstellen, cache leeren etc.), auch ein Diagnosestart hat nichts geändert. Auch eine zweifacher Versuch von Deinstallation und Installation nach Neustart brachte keine Änderung.

Vielleicht könnt Ihr mir ja helfen.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines