• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
3

Bridge 2023 Color Space Issues

New Here ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

Hello, I'm having issues with color space in Bridge 2023.

Thumbnails appear to have the correct color, however the full size preview looks muted and dull, almost in a space smaller than sRGB. I do not have this issue with Bridge 2022, it seems to be a new issue with the new version.

 

Under Edit->Color Setitngs I have the color space set to Monitor Color, exactly the same as Bridge 2022. The files I'm having issue with are PSDs and PSBs with the P3 color space. Again, the thumbnails seem to show the full color space but the Preview Panel does not show correctly.

 

Running MacOS Ventura 13.0.1, all apps updated to the  most recent version.

TOPICS
Bug

Views

1.3K

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 01, 2022 Dec 01, 2022

Copy link to clipboard

Copied

Similar issue on my computer - preview images have a green tint but thumbnails look ok. I posted a thread about it recentely but wanted to let you know it's happening for me as well.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Samzies here.. Have you heard anything in terms of a solution since posting?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Not yet, alas.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

After a bit of searching I found an easy way to install an older version of Bridge (a version that actually works!), although I did see this technique didn't work for everyone -so it may depend on the type of CC subscription you have.

See screenshot below.

You want to install version 12.0.3 and do not copy settings from version 13.

It's nice to have a functioning version of Bridge back again. -Good luck!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 04, 2022 Dec 04, 2022

Copy link to clipboard

Copied

Thanks - I still prefer the new version because of the improveed speed with
my M1 imac. The tint is an annoyance but not fatal.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 01, 2023 Jan 01, 2023

Copy link to clipboard

Copied

Samie issue for me with Bridge 2023 and MacOS Ventura 😞

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 11, 2023 Jan 11, 2023

Copy link to clipboard

Copied

I have the same problem, bridge 2023 all updated.

 

Mac Os 13.0.1

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Hi @riarob ,

Thanks for your feedback.

Could you please update your macOS to latest Ventura update i.e. 13.1 and confirm if that resolves the issue?

Regards,

Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 20, 2023 Jan 20, 2023

Copy link to clipboard

Copied

The latest version of Bridge / ACR appears to solve the issue.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 25, 2023 Jan 25, 2023

Copy link to clipboard

Copied

No it doesn't work for me..

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 05, 2023 Feb 05, 2023

Copy link to clipboard

Copied

Same issue here. Bridge 2023 is showing muted dull and greeny previews. Haven't found a solution yet. Adobe Bridge 2023vs2022.jpg

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

Hi @tommydoyle ,

 

Thanks for your feedback.
Could you share the following details about the issue:

  • Bridge version 
  • OS Version
  • Monitor color profile of OS
  • Color setting in Edit Menu -> Color Settings dialog
  • The details of the external monitor (if you are using any)

Please share the sample file/files on which you are observing the issue at sharewithbr@adobe.com

 

If OS is MAC Ventura 13.0.1 , Could you please update your macOS to latest Ventura update i.e. 13.1 or above and confirm if that resolves the issue?


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 27, 2023 Feb 27, 2023

Copy link to clipboard

Copied

Hey Bridge team,

 

I sent a reply on Feb 06, 2023 and never heard back from you.

Thanks for great user expereince.

Not!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

Hi All,

 

We're happy to announce the release of Adobe Bridge Beta (13.0.3.686). This update includes the fix for this issue. For details, see https://community.adobe.com/t5/bridge-discussions/adobe-bridge-beta-is-now-available-13-0-3-686/td-p...

 

Steps to install/update

 

InstallGo to the Creative Cloud desktop app and select Beta apps in the left sidebar of the Apps panel. Then select install for your beta app.

 

Update: Go to the Creative Cloud desktop app, click on Update in the left sidebar of the Apps panel and Check for updates. Then click update for your beta app.

 

Could you please try it and confirm if that resolves the issue for you? 

 

Thanks,

Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Thank you Bridge team, this worked for me. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 23, 2023 Mar 23, 2023

Copy link to clipboard

Copied

Hi,
The mentioned issue is fixed in the latest patch release #13.0.3.693, Please install and confirm if that fixes the issue.
You can refer the issues fixed in the patch @ https://helpx.adobe.com/bridge/kb/fixed-issues.html
Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 07, 2023 Apr 07, 2023

Copy link to clipboard

Copied

I have 13.03 installed on Win11 and same issue. The thumbnails and previews are all tinted tan or sepia. 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 12, 2023 Apr 12, 2023

Copy link to clipboard

Copied

Here is a video showing the irritating color shift of my images.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 29, 2023 Aug 29, 2023

Copy link to clipboard

Copied

Hello I am having a same issue, everything worked fine 3 days ago, and its just changed the preview to muted colors in Bridge... tried all things I fount on this forum regarding this issue but nothing worked for me...  

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 03, 2023 Sep 03, 2023

Copy link to clipboard

Copied

LATEST

Fixed!

Anyone still having issues, go to Start, run, color managment, and reset it to deafult, it worked for me after 5 days messing with this crap.. it seems that adobe  with the updates created some other color profile on your system and its messing with the bridge preview. 

Worth a try, it might help you!

Best

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines