• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge 2023 Colour issue

Explorer ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

Hi all,

 

Since upgrading to Bridge 2023 I started to have colour issues when pressing the space bar to preview the image.

I use mac studio and a calibrated Eizo CG2730.

All works perfectly on Bridge 2022. The problem only occurs in Bridge 2023.

Please let me know if you know what's causing this.

Many thanks,

D

 

Screenshot 2023-01-15 at 11.12.55.jpg

Views

506

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Jan 19, 2023 Jan 19, 2023

Hi @damiano.f ,

Thanks for your response.

Could you please update your macOS to latest Ventura update i.e. 13.1 and confirm if that resolves the issue?

 

Regards,

Bridge Team

Votes

Translate

Translate

correct answers 1 Pinned Reply

Adobe Employee , Mar 07, 2023 Mar 07, 2023

Hi all,

 

We're happy to announce the release of Adobe Bridge Beta (13.0.3.686). This update includes the fix for this issue. To see the list of all fixed issues in this Beta release, click here

 

Please update or install Bridge Beta via the Creative Cloud Desktop app.

 

Steps to install/update

 

InstallGo to the Creative Cloud desktop app and select Beta apps in the left sidebar of the Apps panel. Then select install for your beta app.

 

Update: Go to the Creative Cloud desktop app, click on 

...

Votes

Translate

Translate
Explorer ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

The colour looks much duller and not accurate on Bridge's preview.

However on the Bridge Thumbnails colour looks accurate, it's just the preview that glitches

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 15, 2023 Jan 15, 2023

Copy link to clipboard

Copied

I can't reproduce here. Does this image have an embedded color profile? Which one?

 

If I take your screenshot, which has your wide gamut monitor profile embedded, and assign sRGB instead, the dull appearance is matched exactly. So what happens is apparently that Bridge assumes sRGB instead of whatever profile it should have.

 

Why that happens I don't know. Can you try to refresh by right-clicking  and "purge cache for selection"?

 

It should be noted that all Bridge previews are sRGB jpegs, but that's not the issue here. This is well within sRGB gamut, and Bridge will always convert from the original color space.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 16, 2023 Jan 16, 2023

Copy link to clipboard

Copied

The image does have embedded colour profile, Adobe RGB

 

I did try to refresh, purge cache, uninstall and re-install the e whole suite. but nothing made it work.

 

The sRGB/Adobe RGB should not be an issue at all as I use Adobe RGB on all files for years and never had this issue. Also, bridge 2022 is perfect. the bug only occurred on bridge 2023, that's why I think there's a glitch here.
Also, on the mac studio in my office, the same colour profile (adobe rgb) on the same bridge version (2023) shows up correctly, how weird? the two machines have the exact same settings for Photoshop and Bridge, 

 

Anyone else experiencing this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 18, 2023 Jan 18, 2023

Copy link to clipboard

Copied

Hi @damiano.f ,


Thanks for your feedback.
Could you share the following details about the issue:

  • Bridge version 
  • OS Version (in which you are observing the issue)
  • OS Version (in which you are not observing the issue)
  • Monitor color profile of OS
  • Color setting in Edit Menu -> Color Settings dialog
  • The details of the external monitor (if you are using any)

Please share the sample file/files on which you are observing the issue at sharewithbr@adobe.com


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Hi @Tanu Goel,

Thanks so much for your reply.

Please see below

  • Bridge version 13.0.2
  • OS Version Ventura 13.0.1 (22A400)
  • Monitor colour profile of OS - Please see below the Eizo colour Navigator Screenshot for the colour profile 
  • Colour setting in Edit Menu - Europe Web/Internet 2
  • The details of the external monitor - I use a single monitor Eizo CG2730 on a Mac Studio

I'm only using a single version of Mac os and that's Ventura. The issue can be observed on Bridge 2023 (13.0.2), but not in Bridge 2022 (12.0.3.270). The same settings applied to both.

I will get in touch with you via email for further details.
Many thanks,

D

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Hi @damiano.f ,

Thanks for your response.

Could you please update your macOS to latest Ventura update i.e. 13.1 and confirm if that resolves the issue?

 

Regards,

Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 19, 2023 Jan 19, 2023

Copy link to clipboard

Copied

Hi @Tanu Goel 

I can't believe this fixed it!

I didn't even think the problem was the OS

 

I'm embarrassed, thanks so much for your help!!!

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 07, 2023 Mar 07, 2023

Copy link to clipboard

Copied

LATEST

Hi all,

 

We're happy to announce the release of Adobe Bridge Beta (13.0.3.686). This update includes the fix for this issue. To see the list of all fixed issues in this Beta release, click here

 

Please update or install Bridge Beta via the Creative Cloud Desktop app.

 

Steps to install/update

 

InstallGo to the Creative Cloud desktop app and select Beta apps in the left sidebar of the Apps panel. Then select install for your beta app.

 

Update: Go to the Creative Cloud desktop app, click on Update in the left sidebar of the Apps panel and Check for updates. Then click update for your beta app.

 

Let us know if this Beta release resolves the problem for those affected, and share your feedback.

 

Thanks,

Mohit

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines