• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge 2023 shows incorrect EXIF data after changing language

New Here ,
Feb 01, 2023 Feb 01, 2023

Copy link to clipboard

Copied

Adobe Bridge 2023 shows incorrect EXIF data from the camera when we have a local language, in my case Polish.
After switching the language to English it shows correctly.

What's weirder in the Matadata panel shows everything correctly, even after changing the language to Polish.

I show all on the screens. Camera is Sony Alfa DSLR-A700 with 50mm fixed focal length lens

TOPICS
Bug , Metadata , Problem or error

Views

209

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

Hi @Robert28205550e19l 
Thanks for your feedback.
Could you share the following details about the issue:

  • Bridge version
  • System configuration
  • Is the issue specific to particular files/format?

Please share the sample file/files on which you are observing the issue at sharewithbr@adobe.com


Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2023 Feb 06, 2023

Copy link to clipboard

Copied

LATEST

OK, all I sent to your email

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines