• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Batch Rename Glitch, photos can no longer be seen and rename stops

Community Beginner ,
Nov 17, 2020 Nov 17, 2020

Copy link to clipboard

Copied

Upon performing a batch rename the rename stops before renaming all selected photos and multiple photos now show up as jpeg icons rather than a preview of the image. No consistency in how many photos the rename will actually work on. Sometime 20 odd photos in a selected batch of 1,000 will rename correctly, sometimes 500+ photos in the same batch will rename successfully. At the same time there is no constancy in how many photos will no longer be viewable (image preview changes to jpeg icon). In once instance 90% of a batch of 1,500 are no longer viewable in bridge. This issue has occurred in varying degrees of severity in all folders I’ve tried to Batch rename since the October update. Even closing Bridge and reopening with the same folder of photos the images are still only showing up as icons. However, if you go to the actual images in finder the images are fine and fully viewable. Pulling the images into Photoshop or Lightroom and the images are fine. The issue seams to be isolated to Bridge.

 

I’m running Bridge v11.0 on a MacBook Pro 2019 with Catalina v10.15.7

TOPICS
Batch , Bug , Problem or error

Views

120

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

Are these photos on a local hard drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 18, 2020 Nov 18, 2020

Copy link to clipboard

Copied

They are on an external Drive.

 

Unfortunately, I did doulbe check my system preferances to make sure bridge was given access to external drives in addition to my local drive. So, sadly that's not the issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Nov 19, 2020 Nov 19, 2020

Copy link to clipboard

Copied

LATEST

I would wait until the entire folder has loaded. Bridge can have problems with thousands of files in a folder.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines