• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Big Sur problem, file locked

New Here ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Hi,

 

I have came to a problem with the new 3x M1 Mac Minis with newest Big Sur.

 

Problem is that mostly newly imported files cannot be opened, says it's locked. 

 

OS X Finder shows that files have full access.

 

Once i restart Bridge, then the files are avaible to work on.

 

Same is with Photoshop.

 

Any ideas?

TOPICS
Problem or error

Views

942

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

New Here , Jun 03, 2021 Jun 03, 2021

Did all those multiple times, even created new admin user and launched app from there. 

 

But solution was to remove apps with "-" button from Full Disk Access. Then reboot the Mac, then start application and OS asked again to give permission for folders etc.

 

 

 

 

 

 

Likes

Translate

Translate
Community Expert ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Where are these files located?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 02, 2021 Jun 02, 2021

Copy link to clipboard

Copied

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

[Note: these images are from an older OS, the process is the same.]

gary_sc_0-1622652821998.png

 

 

gary_sc_1-1622652821999.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 03, 2021 Jun 03, 2021

Copy link to clipboard

Copied

Did all those multiple times, even created new admin user and launched app from there. 

 

But solution was to remove apps with "-" button from Full Disk Access. Then reboot the Mac, then start application and OS asked again to give permission for folders etc.

 

 

 

 

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 27, 2022 Mar 27, 2022

Copy link to clipboard

Copied

Thank you, this fixed my problem...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 02, 2022 Oct 02, 2022

Copy link to clipboard

Copied

LATEST

Hi,

Just wanted to let you know these instructions still are good!!  Thank you so much!

n.wheeler

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines