• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Can't get the "View Slideshow" option to work in Catalina

Explorer ,
Oct 14, 2019 Oct 14, 2019

Copy link to clipboard

Copied

I am also having trouble with "Bridge" Can't get the "View Slideshow" option to work. Images look odd, almost corrupted.  This is since updating to Catalina. Plus the file extension problem.. Any idea when we can expect an update to sort these problems out? I depend on this.

 

TOPICS
Problem or error

Views

540

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 14, 2019 Oct 14, 2019

Copy link to clipboard

Copied

Hi poggs1,

 

Sorry about the trouble with View Slideshow in Catalina. Which version of Bridge are you working with? 

Do you get any errors with Bridge when trying to run the slideshow?

 

I've been able to successfully work with slideshows in Catalina and Bridge 9.1 so far. 

 

One thing I have done, to prevent permission nagging dialogs in Catalina, is add Bridge to System Preference > Security and privacy > Privacy > Full Disk Access. Wonder if you did the same if slideshow would work correctly for you?

 

Let me know how it goes.

Regards,

Pete

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

Hi, I am also having issues with using slideshow using Catalina, I went though the dialog you noted above and still have the issue. I have tried everything I can think of. My Adobe SW is up to date. Suggestions?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 22, 2019 Oct 22, 2019

Copy link to clipboard

Copied

I also have the same issue on View Slideshow:

 

When I launch the slideshow, the image displayed is garbled, like a bad digital image distortion. When the slideshow ends, the image appears normaly for a very brief moment before the slideshow actually disappears from the screen.

 

The slideshow also appears normally when I tried to record a screen capture video.

The image is restored if during the slideshow I try to take a screen capture.

 

The image previews are correct though.

I have tried to clear the cache several times, and also to force software rendering. This did not resolve the issue.

This issue appeared after upgrading to Mac OS X Cataline

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2019 Oct 16, 2019

Copy link to clipboard

Copied

I have this issue as well since updating to catalina. Reinstalling Bridge did not help. Everytime I start slideshow, the image display feels like a corrupted binary file. Has this been logged as a bug?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 17, 2019 Oct 17, 2019

Copy link to clipboard

Copied

I tried making a screen capture video of the issue. When the recording is turned on, the issue does not happen. When the recording is stopped it reappears again. Any ideas?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

HEllo, I would suggest posting the issue with screenshots if possible on https://feedback.photoshop.com

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

It is actually exactly the same issue as https://community.adobe.com/t5/Bridge/Distorted-full-preview-in-Bridge/m-p/10678092#M15189

The screenshot posted on that thread is what I am experiencing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 18, 2019 Oct 18, 2019

Copy link to clipboard

Copied

Hi,

Many of the Bridge Catalina issues have been addressed in v10.0 which will be released early next month. If you need early access to this release, you can sign up for the prerelease program from https://adobeprerelease.com under NDA.

Select Adobe Bridge. Once we approve your request, you will be able to download v10.0 (choose the latest drop).

 

Please check this build and report back.

 

Thanks,

Teja

Senior Product Manager,

Adobe

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2019 Oct 23, 2019

Copy link to clipboard

Copied

I have applied for the pre-release to test whether this issue has indeed been fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 27, 2019 Oct 27, 2019

Copy link to clipboard

Copied

Issue has indeed been fixed in the Bridge 10 Drop 5 Pre-release!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Oct 28, 2019 Oct 28, 2019

Copy link to clipboard

Copied

LATEST

Remember the first rule of the fight club...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines