• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge causing CPU overload and fan switching on when processing Fujifilm compressed Raw files

Community Beginner ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Hi there, I am using the latest version of Adobe Bridge on my laptop (a 2015 MacBook Pro). Running Big Sur 11.2. I am trying to keep my Mac for a few more months, but my laptop is really struggling with terribly slow speeds and a laptop which sounds like it is taking off. This happens the moment I use Bridge or Camera Raw to either view, caption or process any Fujifilm compressed Raw files. I have checked in with customer support but not been able to ease the issue. Bridge does not overload even if I load or process massive non fuji files from scans etc. So it seems like it is an issue with files from Fuji cameras, which is something I have heard of through other online posts. Any suggestions would be very gratefully received. I am aware the Mac is old, but it works perfectly well with everyhting else, and the fan rarely comes on. With Fuji files the fan comes on after a few seconds. Thanks...

TOPICS
Camera RAW , Performance

Views

169

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Adobe Employee , Apr 13, 2021 Apr 13, 2021

Hi there,

Please try updating to Bridge version 11.0.2 through the Creative Cloud app and let us know if it helps. You can check ore information about this here:  https://helpx.adobe.com/bridge/kb/fixed-issues.html

Regards,

Sahil

Likes

Translate

Translate
Adobe Employee ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Hi,

 

We're sorry about the trouble with Bridge. Would you mind telling us the version of Bridge you're using? Please try the steps suggested here: https://helpx.adobe.com/bridge/kb/troubleshoot-errors-freezes-bridge.html

 

If the issue persists, you can try changing the Thumbnail generation to High Quality & Preview generation settings to On Demand.

 

bridge thumbnail settings.png

 

Let us know if it helps!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2021 Feb 13, 2021

Copy link to clipboard

Copied

Hi there. I am on 11.1.109. I have also tried all of those steps in the help guide, and nothing seems to work. I honestly think it is some issue with Bridge not being able to read Fujifilm compressed Raw files. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

Please try updating to Bridge version 11.0.2 through the Creative Cloud app and let us know if it helps. You can check ore information about this here:  https://helpx.adobe.com/bridge/kb/fixed-issues.html

Regards,

Sahil

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines