• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge CC, HDR Conversions not working properly

New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

I have the new Mac Mini.  I use Bridge CC's dialog to convert 3-5 raw images into a HDR.dng file.  The previews look great but when the conversion is done, it looks like one of the raws, with blown highlights and dark shadows.  Although the file size is now 100MB and can be re-opened in Camera Raw and re-balanced using the shadows/highlights sliders.  But this redundancy should not occur.  Is this a memory issue?

Views

79

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Hi Jean-Philippe,

 

Be sure to have this setting checked while in the HDR window. This setting is sticky so that once it's set, it stays that way until you change it (or if you update your ACR or something like that, than it MAY change.) As such, if in doubt I do this before setting up a bunch of headless HDR processing.

 

2021-04-05_13-51-12.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

That's what I have.  I double-checked.  Any other idea?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

Wow, now you have me curious.

 

Have you tried to rebuild your ACR Preferences? [If you do not know how to do that, here's how (https://www.youtube.com/watch?v=4Y7AzupMPl0)].

 

If that didn't work, please get back to me with the following:

 

What is your OS (and what releae) and what versions of ACR are you using (and what release)?

 

Also, what kind of images are you working with? If they are raw images, have you tried converting them into DNG format? [FWIW, I always convert to DNG.]

 

Thanks, good luck!

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2021 Apr 12, 2021

Copy link to clipboard

Copied

LATEST

MacOS Big Sur V 11.2.3

Latest ACR update from CC.

Working with Raws 49mb.  I have converted to DNGs but same results.

Btw, Lightroom CC gives me the same results ;{

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines