• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge crashing

Community Beginner ,
Feb 16, 2020 Feb 16, 2020

Copy link to clipboard

Copied

I have the CC package, so have the latest updates and I am using a Windows 10 Pro system with tons of memory resources.

Bridge crashes every time I open it and then select multiple RAW files for processing.  My workflow for years has been to select a large number of RAW files while in Bridge and then right click and choose "open in camera RAW" so I can make basic adjustments and save as TIFF files for final processing.  When I do that now, Bridge crashes and gives me the option of reporting it to Adobe, which I do.  It was not return a crash message or number, but it crashes every single time whether I select two RAW files or 100+.

At this point, my only option for processing RAW files is to slected them individually in Photoshop and let it punch out to camera RAW for that image.  Needless to say, that isn't working well for larger shoots.

Any suggestions?  Thanks!

TOPICS
Camera RAW , Crash or freeze , Problem or error

Views

331

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 17, 2020 Feb 17, 2020

Copy link to clipboard

Copied

LATEST

Hi,

 

Thank you for reporting this issue. 

 

Please try the following steps to see if the issue is fixed at your end.

  1. Manually remove all Nvidia modules  until no Nvidia modules remain installed on the system. Reference video : https://www.youtube.com/watch?v=DmmizuRJGvI
  2. Reboot the machine Install the latest(Game Ready) Nvidia drivers

 

This should fix the issue, and if the issue is still not resolved. Try the following.

  1. Go to Edit -> Camera Raw Preferences -> Performance
  2. Choose option “Off” for Use Graphics Processor settings.

 

Thanks,

Varun

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines