• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge full screen preview

New Here ,
Feb 01, 2020 Feb 01, 2020

Copy link to clipboard

Copied

Full-screen preview in bridge is not functioning, the image appears distorted. I am using macOS Catalina. Please, can this be fixed?

TOPICS
Bug

Views

606

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 02, 2020 Feb 02, 2020

Hi Mary,

 

Have you tried upgrading to the latest Bridge? 

 

Bridge and Catalina have a whole bunch of battles going on, a number of which have been fixed in the latest release (but not all). See if that fixes things?

 

One thing you might try IF updating your Bridge does not solve the problem is to turn off hardware rendering. This would help if the age of your computer is getting on in years.

 

2020-02-02_11-38-04.png

 

Let us know...

Likes

Translate

Translate
Community Expert ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Hi Mary,

 

A screenshot here would help to understand what kind of distortion you are seeing. Also, what kind of image is this: a jpg, raw, tif, psd? You say you are on Catalina, which release and which release of Bridge/ACR are you using?

 

BTW, you need to log into the forum to send an image. If you try to respond via an eamil, any attached image does not get to the forum. 

 

Sorry for all the qestions, but it does help narrow down the possible answers.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Hi Gary,

 

Taking a screenshot actually fixed the screen distortion, momentarily, for some reason. So I took a photo of what it looks like (below).

 

This is happening with raw and jpg images so far.

 

I'm using bridge version 9.1.0.338.

 

Thanks,

Mary

 

IMG_20200202_141640.jpg

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Hi Mary,

 

Have you tried upgrading to the latest Bridge? 

 

Bridge and Catalina have a whole bunch of battles going on, a number of which have been fixed in the latest release (but not all). See if that fixes things?

 

One thing you might try IF updating your Bridge does not solve the problem is to turn off hardware rendering. This would help if the age of your computer is getting on in years.

 

2020-02-02_11-38-04.png

 

Let us know...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

That worked! Thank you.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Hi Mary,

 

Delighted that it worked. For my reference, which thing worked? I gave you several options.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Updating to the newer version of bridge worked. I thought I had done so (or that it was set to automatic updates) but I had to actually relaunch the app from the creative cloud updates window.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

Ah OK, 

 

Glad that this worked!

 

If you'd be so kind as to mark my answer as "Correct Answer" I'd be grateful.

 

Thanks!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 02, 2020 Feb 02, 2020

Copy link to clipboard

Copied

LATEST

I don't know how to mark your answer as correct. I think it may be because this thread was started as a post instead of a question?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines