• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge >Werkzeuge >Photoshop fehlt auf einmal

Community Beginner ,
Jun 09, 2019 Jun 09, 2019

Copy link to clipboard

Copied

Hey,

bis gestern war in der Bridge im Menu WERKZEUGE >Photoshop noch da.

Obwohl keine Aktualisierung gelaufen ist, fehlt seit heute morgen im Menu Werkzeuge >Photoshop.

Ich arbeite mit Windows 10 Prof und PS Version V20.0.4.

Kann mir jemand Rat geben.

Danke.

Jürgen Brinkmann

Views

1.3K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jun 10, 2019 Jun 10, 2019

OK, danke für Dein Feeback.

Ich habe die Lösung für das Problem gefunden.

Im Menu BEARBEITEN >Voreinstellungen >Startskripte habe ich alle Optionen aktiviert.

Jetzt ist in WERKZEUGE >Photoshop wieder da.

Thanks

Jürgen

Likes

Translate

Translate
Jun 10, 2019 Jun 10, 2019

Copy link to clipboard

Copied

Hi Jürgen,

Sorry that the option Tools> Photoshop has suddenly gone missing from Bridge.

We have seen several reports where this issue occurred when latest version of Bridge was not installed on the computer.

Please make sure you have the right version of Bridge. If you installed Photoshop 2019, but didn't install the new Bridge version, please do so. See Update apps to the latest release of Adobe Creative Cloud

Let us know how it goes.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 10, 2019 Jun 10, 2019

Copy link to clipboard

Copied

OK, danke für Dein Feeback.

Ich habe die Lösung für das Problem gefunden.

Im Menu BEARBEITEN >Voreinstellungen >Startskripte habe ich alle Optionen aktiviert.

Jetzt ist in WERKZEUGE >Photoshop wieder da.

Thanks

Jürgen

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Thanks for the heads up.

Glad to know you were able to figure it out. 

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 06, 2019 Dec 06, 2019

Copy link to clipboard

Copied

Gleiches Problem (Bridge Version 2019). Leider bringt die Aktivierung/Deaktivierung der Startskripte nichts ...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2020 Jan 06, 2020

Copy link to clipboard

Copied

Du musst über den Adobe Cloud Installer einfach die Photoshop Version 20.0.8 installieren.
Ich hatte das gleiche Problem, als ich am neuen Gerät nur das alte Bridge mit der neusten Photoshop Version hatte. Nach dem zusätzlichen installieren von Photoshop 20.0.8 war es dann wieder da.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2020 Jan 07, 2020

Copy link to clipboard

Copied

Ja, danke. Das stimmt - hatte es dann auch rausgefunden ....

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 05, 2020 Nov 05, 2020

Copy link to clipboard

Copied

LATEST

Hallo, das selbe Problem trat jetzt bei mir auf beim Update von Bridge 2020 auf 2021. Es war noch die alte Version am Rechner und in der Taskleiste. Bridge 2020 löschen und nur die aktuelle 2021 brachte die Lösung. Warum aber der Adobe-Hotliner das nich wusste und statt dessen die (falsche) Meinung vertrat man solle mit Adobe-Produkten nur als Admin arbeiten bleibt sein Geheimnis.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines