• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge hangs trying to mount network drive

Community Beginner ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

When I startup Bridge, it automatically mounts a network drive that I ejected weeks ago. I reset bridge, removed all files from the desktop (including hidden files), and disabled all startup scripts. It still hangs when selecting Desktop folder.

 

After a forcequit, and a 2nd reset, it opens fine (at my home folder). As soon as I click on the desktop folder in favorites panel, it hangs.

 

Anyone else experienceing this issue? Any tips?

TOPICS
Crash or freeze

Views

150

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct answers

Community Beginner , Oct 21, 2020 Oct 21, 2020

FIXED!

 

The issue was that Creative Cloud updated Bridge ver 2020 by "adding" ver 2021. It did not remove ver 2020.

My dock shortcut pointed to v2020 ot v2021. I think that cxreated a conflict. So I uninstalled the old version and v2021 works fine. Network drives and all.

 

Hope this can help someone with same issue.

Likes

Translate

Translate
Community Beginner , Oct 23, 2020 Oct 23, 2020

Another note...  Bridge mounted the network drive bc there was an alias to a network folder on the desktop. I didn't activate the alias, bridge did. Once I deleted the alias, the desktop loaded quickly.

 

Likes

Translate

Translate
Community Expert ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Bridge was never designed to work with netword drives. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

How so? Shouldn't a mounted network volume behave just like an external usb drive?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

FIXED!

 

The issue was that Creative Cloud updated Bridge ver 2020 by "adding" ver 2021. It did not remove ver 2020.

My dock shortcut pointed to v2020 ot v2021. I think that cxreated a conflict. So I uninstalled the old version and v2021 works fine. Network drives and all.

 

Hope this can help someone with same issue.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

LATEST

Another note...  Bridge mounted the network drive bc there was an alias to a network folder on the desktop. I didn't activate the alias, bridge did. Once I deleted the alias, the desktop loaded quickly.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines