• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Import form Device not working

Explorer ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

I am using a Mac Book Pro and currently have Catalina 10.15.2 installed.  I am also using Bridge  version 10.0.1.126.  As of the most recent updates of these, the "Import from Device" menu option is not working. The screen opens and the device I am trying to import from (USB Card Reader) is recognized but when I try to select the device, nothing happens (e.g. I can not open the port to the device using Bridge).  I have tried changing USB ports with the same results.  I have been able to read and copy the files over to my hard disk using Finder with no problem but it is an extra step.  

TOPICS
Bug , Import and export , Problem or error

Views

262

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Catalina is very problematic with permisions issues

Couple that with the lastest Bridhe update that crashed everytime . its a wonder you got this far.

You probably have permisions isues accessing those files.

 

Read up it.

 

https://www.wikihow.com/Give-System-Permissions-for-Apps-on-MacOS-Catalina

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 17, 2019 Dec 17, 2019

Copy link to clipboard

Copied

Already have done that when Bridge 2020 first came out.  Just double checked and premissions are granted.  Uncheck marked it and re-check marked it and tried to import in Bridge again.   Same result, it is not working.  It was working fine two days ago before Catalina 10.15.2 got updated on my computer yesterday. Suspect there is a new issue with Bridge/Catalina as a result.

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Dec 18, 2019 Dec 18, 2019

Copy link to clipboard

Copied

I wonder if its related to the tethering issues with Catalina? If possible, stay on Mojave until Adobe gets things figured out.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 19, 2019 Dec 19, 2019

Copy link to clipboard

Copied

LATEST

Too late for me on that.  Most of my stuff has already beeen upgraded to Catalina including others apps outside of Adobe apps.  I am stuck copying files over in Finder until fixed.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines