• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge- inconsistent appending Meta Data. Worked before, but now unavailable for some files.

Explorer ,
Jul 04, 2023 Jul 04, 2023

Copy link to clipboard

Copied

Hello. RE: Photos and videos downloaded from iPhone 14 on a Mac Studio max computer. First, I apply permissions to all in folder- I don't know if that is neccessary, but it's a habit to avoid hang-ups with Bridge. Then I append Meta-Data from template list. Never had a problem with this, but now Bridge is acting irratically applying data to some files but not others- option is grayed out. In fact yesterday, I posted a problem with Bridge changing half the files to the wrong creation date and showing the wrong images on teh thumbnail previews. This is a real problem as I need to scrub through video thumbnails and rely on a real "creation date" time-line to save time in production. This also affects and distracts creativity. Every thing is new and up to date. why is all this happening?

TOPICS
Metadata , Performance , Problem or error

Views

61

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation