• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge is not working since last uptade 11.0.1 at Mac OS Catalina 10.15.7

New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Since last update, Bridge does not show files by external HD or memory cards. Just show internal files.

Do you guys have any ideia of how to fix it?

I am a photographer and use Bridge a lot, but since last update, not anymore. 

TOPICS
Bug , Feature request , How to , Image processor , Import and export , Problem or error

Views

148

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Expert , Feb 11, 2021 Feb 11, 2021

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next go to

...

Likes

Translate

Translate
Community Expert ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

LATEST

Go to your System Preferences and select Security and Privacy (found in the top section). Now click on the Privacy setting (last tab). Now click on the lock on the bottom left and provide your Administrator code. Now select the Full Disk Access option and click on the "+" symbol. This will bring up the standard Mac Open window and let you add any application you want or need to have full access. Look for Bridge, select it, it will now appear in that window and make sure it's checked. Next go to the Files and Folders option and do the same thing as above (although there's nothing to check, just add. Close everything down and see if that makes it all work.

Please let me know

gary_sc_0-1613087635231.png

 

 

gary_sc_1-1613087635232.png

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines