• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge issues with Ventura, Filmstrip images gp 100% and sit at top of page

Explorer ,
Jan 02, 2023 Jan 02, 2023

Copy link to clipboard

Copied

Ok, so have been using Bridge in my workflow for a long time, have a new Mac Mini that came with Ventura  OS pre installed, initial issues with Photoshop largely fixed with a Deavtivate and reload, however I have magor issues with Bridge, firstly when using Filmstrip as my Workspace as always, images go to 100% and when slider used to reduce size they sit at the top of the screen, not at the bottom as usual.

Tried Libaries and that appead to be Filmstrip mode, however now Libaries has nothing in it and will not open any images, is there any solution to fixing Filmstrip workspace so that images sit on the bottom of the panel and not along the top??

 

Any advice appreciated, 

TOPICS
Problem or error

Views

99

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 03, 2023 Jan 03, 2023

Copy link to clipboard

Copied

HI @Lockies, can you please take a screenshot of your screen? Try as I might, I cannot replicate what you're describing, and I can't figure out what's happening. I've not personally seen what you say is happening, nor have I seen anyone else describing the conditions you report. I'm not saying you're not seeing them, it's just hard to know how to respond, and I do not have enough information. 

 

Also, which release of Bridge are you using? If you are not using 13.0.2.630, please go to the ACC application, go to the Beta tab, and download (and install) the Bridge at that location.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 10, 2023 Jan 10, 2023

Copy link to clipboard

Copied

LATEST

Hi and thanks for the advice, downloded the Beta version of Bridge and everything appears to be ok now.

 

Thanks

 

Peter

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines