• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge Keeps Deleting Folders While I'm Browsing Images...

Explorer ,
Jan 11, 2019 Jan 11, 2019

Copy link to clipboard

Copied

I have Bridge CC 2019 running on Windows 10.

This is the third time I've had to contact my IT department to restore a network folder that was somehow deleted while I was browsing the images in it.  I have no idea what I'm hitting accidentally, but I'll be using my mouse to scroll through the images in a "clipart" folder of our shared images, and suddenly the window goes blank and can't access the folder in the favorites list, then it disappears from that list. When I browse through My Computer, the folder is gone -- it doesn't appear in the Recycle Bin, either.

To fix the problem, my IT Department has to restore the last backed up version, which means I then have to figure out if we're missing any images between the last backup and now.

Any idea if I'm doing something wrong or is this some type of glitch?  Without getting a resolution to this, I don't see how I can continue to use Bridge.

Thanks,


Ken

Views

85

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
no replies

Have something to add?

Join the conversation