• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge not opening jpg files at all!

Explorer ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Bridge has fast become my least favorite app!

Last week, I would download a folder of timelapse files from a gopro hero5, open them all in camera raw, apply adjustments and save to a new folder. Easy peasy, right?

This week, I can't drag and drop a folder onto the bridge icon.

I can't double click to open the jpg in CR.

command R gives me the following error message: "The Camera Raw settings could not be applied because there were no Camera Raw files selected or the selected files were read-only."

I can go back to an older download folder and open any of those files (which had been opened before in CR). This is only happening on this latest downloaded batch.

It's the same camera shooting with the same settings.

The files will open in Photoshop into CR no problem. So, it's not a read only issue.

I have reset bridge preferences, uninstalled and reinstalled bridge twice.

If I had only one or two jpgs, I would just use that workaround and do it in photoshop. But, I have a couple of thousand to edit.

imac 5k, 10.15.4 128GB of ram

Photoshop 21.1.3

Bridge 10.0.4.157

CR JPG setting to automatically open all supported jpgs and heics

aMD Radeon Pro Vega 48 - 8gb

Any ideas?

TOPICS
Camera RAW , Problem or error

Views

549

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi Mckeephoto,

 

See if this setting helps. Let me know.

 

2020-06-01_11-34-07.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

Hi Gary, nope. Tried it. 3rd line from the bottom of my long post.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

LATEST
Hi Mckeephoto,, Yup, you did say that. Sorry I missed that. Have you tried doing a right-click and select "Open in Camera Raw...."? (By the way, when I initiallyI tried to reply to your message about an hour or two earlier but there was something wanky going on with the forums and couldn't reply. I kept trying and finally got through.)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines