• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge not playing video files

Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Since my system (Windows 10 64, i7 8700, 32Gb RAM) updated to PS 22 and Bridge 11, I am unable to play/preview video files in Bridge, and most video files (including ones previously authored in PS 21) will not play in either Bridge or PS. Anyone have a solution?

TOPICS
Problem or error

Views

223

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

People's Champ , Nov 13, 2020 Nov 13, 2020

Yes 

 

It has to do with your install.

I have 3 machines running the exact same configuration as you have and video files play back on all 3 machines.

and I know that does not help you.

My suggestion to you is to delete both PS 2021 and Bridge 11, and important REBOOT your machine. 

I would if you fell comfortable with the process run a program called "ccleaner" and REBOOT

Finally I would suggest running a Microsoft diagnostic software from your command prompt 

Find command prompt R-click the fi

...

Likes

Translate

Translate
Community Beginner ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

I should add to this that Bridge is routinely using all available CPU capacity, even when it is doin nothing at all.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 11, 2020 Nov 11, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

Already tried that - makes no difference. I have now noticed that someone else has just posted a similar problem in the Bridge forum, and they are using MacOS. It seems to me that there is a more specific underlying problem.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

 

Have you checked the app permissions for Bridge under the Catalina OS settings?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Nov 12, 2020 Nov 12, 2020

Copy link to clipboard

Copied

I'm on W10

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

Yes 

 

It has to do with your install.

I have 3 machines running the exact same configuration as you have and video files play back on all 3 machines.

and I know that does not help you.

My suggestion to you is to delete both PS 2021 and Bridge 11, and important REBOOT your machine. 

I would if you fell comfortable with the process run a program called "ccleaner" and REBOOT

Finally I would suggest running a Microsoft diagnostic software from your command prompt 

Find command prompt R-click the file name select "run as administrator"

at the command prompt in the DOS panel type in SFC/ SCANNOW

It will check to see if you have any missing or corrupt system files.

Re-install Bridge 11 first and then reinstall PS 2021.

We need to eliminate possible causes for your system not working properly 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

I am also having this issue with the Bridge 2021 not playing video files. Additionally, it freezes for no reason and I have to reboot the computer to escape the issue. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Nov 13, 2020 Nov 13, 2020

Copy link to clipboard

Copied

MAC or windows OS?

Have you updated your video driver to the latest?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 15, 2020 Nov 15, 2020

Copy link to clipboard

Copied

I just came across this: https://helpx.adobe.com/bridge/kb/bridge-and-macos-big-sur.html

 
  • Bridge 11.x is compatible with macOS 11 (Big Sur)
  • Bridge 10.x and earlier have not been tested for compatibility with macOS 11 (Big Sur)

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 27, 2020 Nov 27, 2020

Copy link to clipboard

Copied

LATEST

I had the same problem with videos not playing in 2020 and gave up.
Just updated to 2021 and still nothing.

I do get a thimbnail picture and first frame appears in the preview but will not show the video when I push play. It runs blank screen and makes a buzzing sound vs the audio portion.

Why is it that Adobe will not give a solution. It makes Bridge useless to me.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines