• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge not starting since latest update.

Explorer ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Bridge is not opening since my last update 3 days ago, is there a bug or is there something wrong with something else?

 

I am using a windows 10 laptop.

 

Looking forward to reciving some feedback

TOPICS
Bug , Problem or error

Views

265

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Have you installed the 13.0.3 update? If so, try resetting preferences.

https://helpx.adobe.com/si/bridge/kb/troubleshoot-errors-freezes-bridge.html

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Yes it was 13.0.3.

Since doing so it doesnt open, having looked at the link you shared to perform a resetting of preferences I believe I would need the program to start, which it isnt doing so right now.

Any other suggestions?

 

Thank you.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Check it again, you can hold down keys at launch to reset prefs.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

Hi, I treid but it didnt work, as an experiment I reloaded the previous version 13.0.2 and it worked fine.

I wonder if there is a "glitch" with the new version, I am wondering also if it could have not updated properly before, maybe if I try again it may work. Im a little hesitant to try as I have a working version.

 

What do you think? I respect your judgment as you surely know more than me.

 

Best regards

Rick

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Mar 29, 2023 Mar 29, 2023

Copy link to clipboard

Copied

LATEST

13.0.2 and 13.0.3 use the same preference files. Right now, version 13 as a whole is terribly buggy and needs a lot of work. I am still using version 12 in production.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines