• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge opens on Start

Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

After replacing my desktop, which came with Windows 11, Bridge now opens at start-up.  When awakening from "Sleep", Bridge opens.    

 

I uninstalled Bridge and re-installed, but it continues to open unsummoned.

 

Bridge is fully functional, but it's rather annoying to have to close Bridge every time it decides to open itself.

 

 

 

TOPICS
Problem or error

Views

147

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

I do not know Windows, but I know on a Mac, it's possible to have applications automatically open at startup. Have you looked for something like this?

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

And I had to recheck, see if you have this option checked or not. This is in Bridge's Preferences

2023-01-06_09-39-04.png

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Thanks for looking, but that box is not checked in Bridge preferences.

 

In Windows 11, apps to open at LogIn are set, but Bridge is not set to open at LogIn.

 

Adobe GC Invoker Utility and Adobe Updater are set as "ON",  but these are default settings.

 

 

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Jan 06, 2023 Jan 06, 2023

Copy link to clipboard

Copied

Sorry, best I can do. Hopefully, a Windows expert can guide you at this point. I'm not that guy.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 14, 2023 Jan 14, 2023

Copy link to clipboard

Copied

LATEST

No, I did not receive a reply that explained or corrected the problem.  It continues.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines