• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge opens then closes

Participant ,
Jun 05, 2019 Jun 05, 2019

Copy link to clipboard

Copied

When I start Bridge, it opens for a second, then closes.

I've uninstalled and re-installed it but the problem persists.

Anyone knows what's going on?

Using Windows 10 on Dell XPS15 9530

Views

1.5K

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Community Beginner , Jul 07, 2020 Jul 07, 2020

July 2020. I did Ctr Alt Shift reset everything. Deleted Bridge and re-installed it (deleted preferences) all to no avail. I have an HP Envy Laptop and I fixed it by updating NVIDIA graphics drivers. I downloaded the Geoforce app from NVIDIA and installed a "games ready" driver automatically, and that fixed the problem for me!

Likes

Translate

Translate
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

Hi guy.cruls,

That isn't a great user experience as Bridge crashes on launch, we're sorry to hear about this. Let us help make it right.

Which version of Bridge are you using?

Could you please check out the troubleshooting steps mentioned in this article Troubleshoot Adobe Bridge for freezes and performance issues ​and let us know if they help in resolving the issue?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 06, 2019 Jun 06, 2019

Copy link to clipboard

Copied

Thanks Akash.

As I stated, I uninstalled and re-installed Bridge, and so it is obviously

the latest version.

As Bridge closes as soon as I open it, I am unable to change any settings

from inside the app.

I have followed the path shown in the online help and I have found what is

shown in the attached screenshot.

Please advise.

Many thanks

Guy Cruls

Guy Cruls

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

Hi Guy,

Thanks for the heads up.

Please reattach the screenshot and ensure you're replying from a web browser not your Email client as those attachments sent don't come through.

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 07, 2019 Jun 07, 2019

Copy link to clipboard

Copied

Bridge path to cache.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 09, 2019 Jun 09, 2019

Copy link to clipboard

Copied

still waiting for your response, Akash...

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

Sorry about the delay in my response.

Have you tried restoring preferences for Bridge?

Damaged preferences or workspaces can cause unexpected behavior in Adobe Bridge. Purging the cache can fix display issues for thumbnail previews.

  • Start Adobe Bridge and immediately press Ctrl+Alt+Shift (Windows) or Command+Option+Shift (Mac OS) until the Reset Settings dialog box appears.

  • Select all three options--Reset Preferences, Reset Standard Workspaces, and Purge Entire Thumbnail Cache--and then click OK.

Let us know how it goes.

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 11, 2019 Jun 11, 2019

Copy link to clipboard

Copied

in my email of 06.06.19 I stated that I can't reset preferences because

Bridge does not stay open long enough for me to do that.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Sorry about the delay in our response.

Could you please try the set of advanced troubleshooting steps mentioned in this article Troubleshoot Windows system errors, freezes | Adobe software  and let us know if that helps?

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Hello Guy Cruls,
I had the exact same issue with bridge - maybe my fix works for you, too:Bridge open and immediately closes again (another user with the same problem)

I discovered (merely by accident) that RivaTuner Statistics Server (RTSS) is trying to hook up on Bridge when it loads, but causes it to fail. Closing RTSS (right click on tray-icon and select "close"), it worked like a charm. This might be a workaround for you as well, if you use RTSS just like me. Now we just have to wait for RTSS to update.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Many thanks.

I do not use RTSS!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 21, 2019 Jun 21, 2019

Copy link to clipboard

Copied

Maybe any similar software that hooks up to 3D applications, like Fraps etc.?
Which processes are running while Bridge fails to start? (screenshots from Windows Taskmanager Process list)

When did the problem occur the first time (like "did it *ever* work?")

And what is your Windows Event log telling you when Bridge crashes?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

Hi guy.cruls,

Sorry about the trouble caused. Do you see this problem in the Bridge v91 release back in June?

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

As previously stated, Bridge opens as closes, within three seconds, and so

there's no time to check anything, including the version.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jul 12, 2019 Jul 12, 2019

Copy link to clipboard

Copied

Could you please try running Bridge as an administrator?

  • Navigate to the program folder of the program you want to run. C:\Program Files\Adobe
  • Right-click the program icon (the Adobe Bridge CC 2019.exe file).
  • Choose Run As Administrator.
  • If you see a User Account Control prompt, accept it.

~Akash

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 07, 2020 Jul 07, 2020

Copy link to clipboard

Copied

LATEST

July 2020. I did Ctr Alt Shift reset everything. Deleted Bridge and re-installed it (deleted preferences) all to no avail. I have an HP Envy Laptop and I fixed it by updating NVIDIA graphics drivers. I downloaded the Geoforce app from NVIDIA and installed a "games ready" driver automatically, and that fixed the problem for me!

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines