• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge repeated failing 7 Feb 2022

Explorer ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

recently different versions, been sometimes taking 20 minutes to show image thumbnails in some folders. Infuriating. Now for the last 2 days, it appeared that a folder somehow duplicated, then appeared to unduplicate. but every time I click on that folder it responds unknown operating system error and have to force quite Bridge. Now going to try and reinstal it to see if that fixes it. 

TOPICS
Problem or error

Views

42

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct answer

Explorer , Feb 07, 2022 Feb 07, 2022

Thanks for feedback. For info: reinstalling Bridge seemed to fix the delaying of thumbnails showing.

Surprising, worked out the OS reported snag was because one of my image file names contained ? in it. Deleting the ? the folder started working again. 

Likes

Translate

Translate
Explorer ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Mac 12.2 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Deleted Bridge then reloaded...still happening...here is an image of the report...

Screenshot 2022-02-07 at 16.24.26.png

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Expert ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

Deleting and reinstalling on the Mac rarely accomplishes anything. You can try resetting preferences though.

https://helpx.adobe.com/be_en/bridge/kb/troubleshoot-errors-freezes-bridge.html

Are the problem folders shown correctly in the Finder?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 07, 2022 Feb 07, 2022

Copy link to clipboard

Copied

LATEST

Thanks for feedback. For info: reinstalling Bridge seemed to fix the delaying of thumbnails showing.

Surprising, worked out the OS reported snag was because one of my image file names contained ? in it. Deleting the ? the folder started working again. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines