• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
6

Bridge Search Broken V14.0.0

Community Beginner ,
Oct 09, 2023 Oct 09, 2023

Copy link to clipboard

Copied

Hi,

 

Good morning.

I don't know about you, but I feel helpless that the Bridge search isn't working. I've tried with several criteria, searching external and internal disks, searching subfolders and nothing. What's the point of being able to put in Keywords if nothing works afterwards? Any solution for this? Thanks.

 

TOPICS
Bug , How to , Keywords , Problem or error

Views

165

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

Hi @ruit61372899 ,

Thanks for your feedback.
Could you share the following details about the issue:

Bridge version
System configuration
Please share the video recording of the issue at sharewithbr@adobe.com

Thanks,
Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Oct 16, 2023 Oct 16, 2023

Copy link to clipboard

Copied

Version 14.0.0.102

System: MacOS Sonoma 14.0

video recording sent

Thanks

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 01, 2023 Nov 01, 2023

Copy link to clipboard

Copied

i have the same problem,

bridge 14.0.0.102

mac sonoma 14.0

i've had this problem for a couple of years....and yes it is frustrating....
i have also cleaned trashed previous bridge caches, to no avail.....

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 13, 2024 Feb 13, 2024

Copy link to clipboard

Copied

LATEST

Hi,

Since last message the is no solution for this?

Absolutely frustating this situation.

Need tech assistence.

At this moment (v14.0.1.137; MacBook Air M1, Sonoma 14.0)

Thanks.

 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines