• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers
Exit
0

Bridge showing incorrect colors

New Here ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

My Bridge is showing previews with incorrect colors. Images look washed out and dull. When I activate Software Rendering and restart it`s working fine. But why is it like that? I know this is a known issue... any version where this is finally solved?

 

TOPICS
Bug , Problem or error

Views

311

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

Hi @michaelh666 ,

 

Thanks for reaching out. Happy to help!

Which version of Bridge are you using? Does this happen with specific file formats?

We have a similar discussion on our forum. Please have a look: https://community.adobe.com/t5/bridge-discussions/color-management-broken-in-new-bridge-bridge-2020-....

 

Does that work?

Let us know how it goes.

 

Regards,

Ranjisha

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

Hi,

I was using Bridge 2022 and switched to 2021 because of that issue. Now after months of usage it started to happen here too. I am reading about his throughout every version of Bridge. In my case it was actually simple srgb JPGs which are displayed incorrectly. I installed 2023 and it is the same. Totally wrong colors. 

I am using a M1 Max MacBook with 12.6.3.

 

Thanks for your help.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 16, 2023 Feb 16, 2023

Copy link to clipboard

Copied

I restarted Bridge 2023 and now the colors are displayed correctly. After a while it will be incorrect again. It is a nightmare to work like that.

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 13, 2023 Mar 13, 2023

Copy link to clipboard

Copied

Thanks for letting us know. We're sorry that it's not working correctly. Have you tried reinstalling the application? 

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Mar 14, 2023 Mar 14, 2023

Copy link to clipboard

Copied

LATEST

Hi @michaelh666 ,

 

Could you please try the Adobe Bridge Beta (13.0.3.686) and confirm if that resolves the issue for you? 

 

Steps to install/update

Install: Go to the Creative Cloud desktop app and select Beta apps in the left sidebar of the Apps panel. Then select install for your beta app.
Update: Go to the Creative Cloud desktop app, click on Update in the left sidebar of the Apps panel and Check for updates. Then click update for your beta app.


Thanks,

Bridge Team

Votes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines