• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge stürzt beim Start sofort ab

New Here ,
Jan 13, 2022 Jan 13, 2022

Copy link to clipboard

Copied

Bridge scheint auf irgendetwas zugreifen zu wollen, ich kann es normal starten, aber die erste Aktivität, die es durchführt (welche?) führt dazu, dass es abstürzt. Ich habe Bridge bereits deinstalliert, sogar sämtliche Adobe Produkte, alles aufgeräumt, wieder installiert: immer noch gleiches Phänomen. Was tun? 

TOPICS
Crash or freeze

Views

178

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 14, 2022 Jan 14, 2022

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the trouble with Bridge crashing issue. Would you mind sharing the version of Bridge and the operating system you're on? Since when have you been seeing this issue? Are you getting any error messages? Have you tried any troubleshooting steps so far? We're here to help, just need some info.

 

Regards,

Tarun

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Latest version and built of Bridge, as just reinstalled form the most current version of the website. 

Windows 10 

No error message, just going into dead end. 

I have been able to solve the problem. The Windows Event Log showed problems in talking to an external hard disk. I removed the hard disk and it worked. 

However I am surprised that this is not a handeled error in Bridge, an applications of thousands of users and of a long version history??? I'm sure these are cases that cannot be missing in your test cases scenarios? 

But thanks for trying to help. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Bridge can only respond to what a OS provides it.

The unhandled error was a OS system event.

Windows controls all hardware protocol's and provides the software interface to the hardware.

Had nothing to do with Bridge.

Bet if you ran sfc /scannow from a elevated command prompt you would find other errors in your system. Bridge has its issues, but had nothing to do with the problem you had.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Hi together,

i do have mybee the same problem.

When trying to start Bridge 12.0.1 it takes a loooong time to start and then showing "not responding".... so i checked different options, also new installation and also installation of the previous version 11.1.3, but the same problem appears.

I am using a PC with the newest windows version.

Within the taskmanager there appears a application running calles "Flow".....what is this and is this affecting the problem?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

ok, flow seems to some audio exe.....

i just updated bridge 11.1.3 to the newest version, but that does not solve the problem.

anybody an idea what i can do?

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Delete everything Bridge, reboot and do a clean install of the latest version of Bridge.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 19, 2022 Jan 19, 2022

Copy link to clipboard

Copied

Hi,

i just tried this but without any success, the bridg will start but this takes sooooo long and then it is not responsing.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

OK

Back to square one.

Is this a laptop or desktop machine?

If its a laptop does it have dual GPU support?

What specs does the machine have?  memory? hard drive size? CPU?

Are you using "use software rendering" or "generate monitor size preview's" / in preferences.

How many files are in the folder you are trying to open with Bridge?

Does administrative tools show and application errors in the event viewer module?

Is latest video card driver installed?

Trying to eliminate your bottleneck issue.

 

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 20, 2022 Jan 20, 2022

Copy link to clipboard

Copied

Hi,

thanks for the help.

i am using a laptop, HP EliteBook 839 G5 with 32GB RAM, Prozessor Intel(R) Core(TM) i5-7300U CPU @ 2.60GHz, 2712 MHz, 2 Kern(e), 4 logische(r) Prozessor(en), Harddrive SSD 500 GB, 300GB free of space, 

Graphic card Intel HD Graphics 620.

 

How many files are in the folder you are trying to open with Bridge? - about 15 tif files

Does administrative tools show and application errors in the event viewer module? - how do i check this without external software?

Is latest video card driver installed? - yes

 

I am working with this laptop now for about 3 Years and never had such an issue, working every day with the Adobe suite without performance problems, and suddently the Bridge is without function, the rest is doing well.

 

thanks

Paul

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

For me totally uninstalling and reinstalling didn't solve the issue. Have you checked the Event Log of windows (Just click the Start Button and search for Event Viewer and check if there are any errors reported. There can be different kinds of errors on the operating system level that lead to Bridge hanging. 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

Unfortunately 3 years for a laptop is like ancient now. I know I have one.

Photo images have doubled in size. Software has to many bloated features. 

Have you tried changing your preferences under miscellaneous to "use software rendering" to see of that will help?

Beyond that Adobe needs to step in and help.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

hi all,

 

thanks for the help, but i am not quite sure where to adjust  "use software rendering", and since i do have an managed device i can´t send out screenshots of the event logs......ther are some error reports regarding an authentication system, but i switched that off, the rest is doing well.

Since i do have an enterprise license does anybody know how i can contact adobe support dirketly? 

thanks in advance.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 21, 2022 Jan 21, 2022

Copy link to clipboard

Copied

LATEST

You need to have your IT department contact the Enterprise Divsion at Adobe.

In bridge under preferences, there is a misc. subfolder. You will find that setting there.

It may help .

 

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines