• Global community
    • Language:
      • Deutsch
      • English
      • Español
      • Français
      • Português
  • 日本語コミュニティ
    Dedicated community for Japanese speakers
  • 한국 커뮤니티
    Dedicated community for Korean speakers

Bridge will not show thumbnails of attached Samsung Phone (MTP protocol). Files 0bytes.

New Here ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

Hello,

When we attach a Samsung phone to the PC in MTP or PTP protocol mode, Bridge will not display the thumbnails of the pictures currently on the phone when trying to browse them (within bridge). Clicking a picture shows that it's meta is empty and size 0bytes. However, we can use the Get From Camera function just fine and it will import the photos from the phone (afterwhich the thumbnails are visible).

 

We don't have this issue using a Digital Camera or a Memory Card/Stick that uses simple windows drive letter mapping. It appears to be an issue using Phones or MTP connected devices.

 

Windows explorer can see all the photo thumbnails just fine.

 

Whats wrong please?

 

P.S. we are using Windows 10, but i tried on a Windows 7 PC too and it does the same thing.

 

Thanks,

James.

TOPICS
Bug , Problem or error

Views

110

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
People's Champ ,
Jan 29, 2021 Jan 29, 2021

Copy link to clipboard

Copied

LATEST

One of the limitations of Bridge. Needs to see a mounted volume.

Not sure if you can even "mount" file on the phone.

Likes

Translate

Translate

Report

Report
Community guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines